is there some setting in Dorico 2.1 that would cause it to always open my audio interface at maximum volume?

I’m using a Apogee Firewire Duet and every time I open Dorico and use it as the default audio interface, volume defaults to 100% (which I keep forgetting), and I blast my ears out :slight_smile:…I never noticed this behavior with other programs (DAW’s), etc., so was curious if this was a product of some default setting in Dorico (when using Note Performer, etc.), or is based purely on my audio interface…? If Dorico (and/or Note Performer) DOES have control over the default output volume of any audio interface, this would certainly help…

  • D.D.

Try going to general preferences > Play > Audio Device Setup > Device Control Panel and make sure that "Set Device Attenuation to 0dB is not checked.

Please search before starting a new thread. I literally googled “Dorico maximum volume” (without the quotes) and this was the first result:

Believe me, I DO search but didn’t think to look for what you searched for (and this forum’s search isn’t always the easiest). But the previous suggestion did it (so much thanks to DavidHicken)! I should add: having different ways for people to ask the same question isn’t necessarily a bad thing for posterity - it will simply make it that much easier for someone else to find their answer without having to think of looking for the specific term (in this case) of “Dorico maximum volume”, etc. (plus, I don’t recall the board actually running out of server space, etc.). Just sayin’.

  • D.D.