Is this considered normal now?

So, last day of my trial, like 9 a lot…but, I have a template with 9 tracks…5 group tracks… 13 effect tracks and 28 plugins…
my performance meter is already running at just over 50% average load and 25% real-time peak…this is before I’ve done anything,
this is the same performance as 8.5 which i often have trouble with it starting to bang the red and distorting the sound…otherwise runs fine…couple of crashes per day…got used to that I s’pose…

anyway…is this normal behavior please?
is this what other people are dealing with in Cubase 8 or 9?
my problem with this stems from Studio 1 3.5 dealing with the same template at around 20% with real-time peaks hardly showing. :confused:

At the end of the day I would prefer to stay with Cubase and upgrade to 9 but they never seem to improve it’s ability to handle stuff…
I’ve been through the …check drivers and stuff, which I have done and everything is up to date…
tried various configs of the audio scheme and stuff…makes no difference…
what does make a difference is if i start getting rid of plugs…then it goes down…well, that’s no good is it :confused:

best, Kevin :slight_smile: :slight_smile:

As long as I can freeze/render some hogs on project - I don’t worry so much about it.
Crashes though - I would never accept.
Working full days in between without even exiting Cubase, and no sign of instability.
But don’t have any ASIO Guard active - I don’t trust such features.

I would troubleshoot and see if related to certain instruments/plugins.
I banned everything bridging 32-bit stuff since 5-6 years back - and no problems since.

I don’t have any 32 bit plugs, if I don’t activate asio guard cubase is unusable and if there is a plugin problem why does it not bother Studio one?..
I used to look into these problems before I had used other DAW’s but now it’s just a lot easier to use a DAW that works with out having to figure out whats wrong…
so I’m using Studio one 3.5…but would’ve preferred to stay with Cubase, it’s a good DAW…I just cannot get around why it’s so bad in the performance area…
thank you for your answer my friend…

I don’t know man. I myself never have issues with Cubase. Steinberg interfaces have given me grief, but never the software. I suppose I am just lucky or something…

Gotta be something about your computer or plugins that Cubase doesn’t like. It is not normal for me.

not using any strange plugs just waves…relab…toontrack…softube…lexicon…omni…kontakt…all legal and up to date…
very reluctant to fiddle with my OS given that Studio one runs the project at around 20%, which definitely points to a problem with Cubase…
how big are your projects and what does the performance meter read out say?

cheers, Kevin :slight_smile:

It depends what those tracks are doing (and what synths) I guess and your specific system. I have an aging i7 2600 here just finished a 108 track project Cubase 9 Windows 10… ASIO hovering 60pct. Tonnes of VSTi’s and effects. Latency about 12ms here during this ASIO reading. My normal is totally fine with me and we have similar CPU specs.

Have you tried latency monitoring your system? Check my sig. Have you set your Radeon video card applet to Optimize performance ? Just an off the top of my head thought.

https://www.gearslutz.com/board/steinberg-cubase-nuendo/1147181-huge-performance-improvement-post-tweaks.html

I have ASIO Guard on High here, I trust it, why wouldn’t I ? Have you got multiprocessing on in Cubase and your synths if they support it as a check box option? For example running Diva or LuSH-101 without those on will cause CPU cycle havoc pretty fast. Once you have done MIDI input increase your latency for some extra overhead.

When offline turn your AV off, how optimized is your install and windows settings, clean ? Are you using the DAW only and stopped any unnecessary apps running at start up ?

(I myself only read about trying to switch off Intel Smart Step the other day, which so far I have not tried, it ramps your CPU cycles up and down depending on what you are asking the computer to do and some suggest it is turned off so max cycles are running all the time (at cost to power efficiency) have you checked none of your cores are parked ? i.e. CPU C states ? You can check this in Windows performance monitor. Boot your computer look at the cores and leave the computer on desktop nothing running for 5 mins and check no cores are parked in the CPU 0,CPU1, CPU2, etc. core graphs on the right hand side of performance monitor)

A few things to try, good luck.

Good question. Taking a look at one now…

173 tracks, 28 songs. Project approximately 3 hours long. All audio on this one except for SS Trigger instances.

UR824 buffer at 96 samples (latency 5.397 msec input, 6.395 output). Average load under 50%. ASIO-Guard active at ‘normal’. Not even sure how that got turned on. Never used it before. Must be on by default with C9 upgrade.

S1 may be more efficient than Cubase in that regard, I don’t know. I have read that Cubase has significant advantages in other ways, so if you are looking to possibly change, it’s just a matter of tallying up the pros and cons of each.

One thing that may help Cubase performance significantly involves VSTi use. Do you tend to use them in a multitimbral fashion? If so, it’s been suggested to use multiple instances instead, which somehow spreads the load more evenly across the computer.

Similarly, instead of putting 6-8 CPU hog plugins in one channel, spreading them over over two or more is said to make things work better as well.

If those things are not needed in S1, that’s great, but in Cubase the workflow may just need to be different.

Definitely take a good look at ASIO Guard, i was a little sceptical myself at first but it’s pretty damned good, you can certainly claw back a LOT of resources with it.

Thanks for clarifying, I went through this situation this morning, I have set 2 huge orchestral templates as following:

Template 1:

-12 Instances of Kontakt5.
-Each one has duplicated libraries for each articulation per instrument.
-100+ Midi tracks routed to the respective library/articulation.

Template 2:

-6 instances of Kontakt5.
-Each one is categorized for an instrument, so one will have all kind of Brass, the other one for all strings, but no duplicates for articulations.
-Same number of Midi tracks and using keyswitches to switch to different articulations.


The shocking thing is opposite what I expect, i thought the less/combined instances of Kontakt will give me a lighter and faster workflow, but it was exactly the opposite, Template 2 was hitting 50% of the average load while the tracks still untouched, while Template 1 remained on 25% when 4 to 5 tracks having data including heavy ones like strings, brass, and Gravity.

Now I thought Ill follow your advise and split each instrument type into 2 instances and see the difference, logically It should reduce to 10% ~ 12%.