Isolating vst sound through monitor

Hey!

Probably a really simple solution, but today it eludes me . . .

I’m playing some guitar through AmpliTube VST, so to hear the sound, I click on the monitor button. But , then it feeds the original sound plus the VST sound through my monitors, so I can’t get a feel for the true resulting tone.

I’m guessing it’s just the way I’ve got my monitors hooked up or a routing setup, but I’m guessing there must be a way to hear the pure VST sound without the original?

BTW, I have my monitors plugged in to the ‘Monitor Out’ of my audio interface. Not sure if not using one of the other ‘outs’ would make a difference though

Any ideas?

Just figured it out! Why is it that when I do a google I can’t find the answer, but as soon as I post a question I find it!

Anyhoo, it was as simple as:

Changing the default setting (in Scarlett mix control) to ‘DAW tracking’.


Duh