[Issue]AAF/OMF import not in audio folder

Hello group

I’ve got a project where I’ve imported an AAF file and an OMF file. The AAF + OMF where with reference media files.
When I go to the pool I can see that the path of the audio files is not the audio folder of the project, but the folder I put the AAF+OMF in originally (a media folder).
When I want them to be in the audio folder I normally press ‘Prepare Archive’ or conform files in the pool, but when I do this, the project is ‘ready for archive’ but the files are not in the audio folder, their path is still that media folder (also conforming them doesn’t work).

Running on N6.0.5

Am I missing something?



Thanks for the advice.

It’s a strange problem.


Use ‘Copy Media’ in import dialog settings. I delete the OMF’s when I’ve imported so I don’t have one to check… But, I think you’ll only be referencing the OMF if you don’t select ‘Copy Media’.

Page 792/793/794 in the manual


Same problem here, and I can’t reimport the AAF data.

I always use this function to. But the ‘Prepare archive’ should put every file into the project’s audio folder, shouldn’t it? It always does…


Not in my last project

Create a new project. Import the OMF with Copy Media activated. The OMF audio is in the new project’s audio folder.

Rename the original OMF folder, the one that your original OMF project was referencing. When N6 asks you to locate the audio files point it to the new project. Save the the project and close it. Delete the Audio folder and replace it with the new Audio Folder you created…

This worked for me

It did not work here but I linked by hand all the files. Thanks anyway