[ISSUE] Ability to Group Assign Channel Output Lost

I remember seeing a post here a while ago asking about this feature, and am wondering if the poster may have run into the same problem I have.

I can’t duplicate the steps-- all I can say is that for three projects in a row I have lost the ability to “shift/option select target”, and have had to rebuild or restore N7’s preferences each time to get it back.

This has occurred both starting from templates and from fresh projects in N7.

It’s getting irritating!


I have not seen this at all. Windows here.


Maybe it’s something peculiar to my setup. Wonder if it’ll pop up for others down the road…


Have you checked that Quick Link isn’t becoming disabled when invoking the hotkey?

Which happen if the Alt modifier is part of the key command :confused:

PS. As Alt is used as a modifier for a lot of things, they should have picked another modifier (or selectable key command) for temporary disabling the Quick Link.
But that’s another matter :wink:

I might not clearly understand what function is lost…is it to assign multiple audio tracks to the same common output bus ?
That works fine here (N7/W7) by Shift-Alt selecting in the inspector.

I remember seeing a post here a while ago asking about this feature, and am wondering if the poster may have run into the same problem I have.

I have lost the ability to "shift/option select target

I heard the narrator in the “Nuendo 7 New Features: VCA Faders”-video saying between t.c 1’20’’ and 1’34’’ , “use alt+shift to connect your selected channels to a VCA.”

Is that “the post” you were looking for?
The mentioned workflow works for me though only while holding alt+shift when moving your VCA…

Niek/ Amsterdam

This is exactly the functionality that stops working for me and requires preferences rebuilding or replacing from backup to fix.


Shift + Alt should temporarily enable quick link (you should see this light up) allowing you to route all selected to the same destination. If invoking that hot-key is not enabling quick link then there is an issue. If you activate quick-link does it then work?

No, I have to rebuild or replace my preferences. THEN it works. It’s working now; just waiting for it to break again!


For what it’s worth, I use this feature a lot-- especially when working on audiobooks. Will typically assign anywhere from 15 to 50 tracks to my DX group (where the plugins reside). I’m very familiar with how it works-- and this problem has just started popping up for me in N7; never had it happen in a previous version. Wish I could figure out how to duplicate the breaking process, but haven’t yet been able to identify how or why it happens.


Well, time to bring this issue back, as it has not changed with the latest update.

May have made it replicable-- at least on my setup. But the feature would have to be broken first-- and it’s baffling that nobody else seems to be having this problem!

I noticed today that the “Shift/option/select” command was again not group-routing my selected tracks to the same output. So I backed up to a known set of good prefs (I’ve also tried rebuilding from scratch).

Everything works fine, for a while. But then, as soon as I change a preference (in this case, “solo on track selection”), it’s broken again.

Really annoying!


Glad I see this post, 'cause I had the same problem.
I could repro the issue and have even made a video about it for beta bugreporting.
Other testers could not repro.
A few months ago I had a fellow tester coming over to my studio, and he had the same problem on his laptop.
And as by magic, when trying again, the problem dissapeared on both our machines, and we haven’t seen this back.

So you are not going mad, it is triggered by something unknown.
And until we can not repro … there is no bug.


Not shure if that is connected: I found that when assigning (with mouse) a target with shift/option (keys) and I let go the keys immediately after having assigned with the mouse…quite often the assigning failed. I came into the habit of waiting a second befor letting go the keys…and never had fails since. As if it would need his time…


Yes, I discovered that a long time ago with previous versions (win 7). The keys need to be pressed upon release of the mouse button. One can even do all the ‘navigating’ first and as long as the keys are pressed and held before the button is released it should “take”. I think this is “backwards” at least compared to PT on OSX, so it confused me at first. I don’t really care which way it works to be honest.

[cough]… job-related “injury”?..

Just tried that; didn’t work here. Still broken.


Well, it’s mildly comforting to know that others have experienced this, though the prognosis would seem ambiguous to mysterious at this point. It’d be good to know if Steinberg’s continuing to at least TRY to look at this, as I’ve been living with the problem since moving to N7. I would be glad to participate in any process leading to resolving this issue-- it is tremendously inconvenient when dealing with multiple track reassignments. I have my workarounds, but really wish I didn’t need them.



And, of course, it would be great to hear others pitch in if they are encountering this inconvenient and annoying issue. Help us get it solved!