Issue audio track keep sounding even when there is no data/audio even on it!

I am so sorry but this is a really serious bug that just happen suddenly without notice.
Below is just one from many times I face it. Happened with a long project, during editing.

I just figured it out when could not edit the audio event as usual, such as variaudio or audio warp. Then I moved the event, delete it. The track is still have sound, the meter is still shows as the video.

Please don’t miss this warning. I worked with Cubase as Professional level for more than 15 years, so there wasn’t any mistake I made before reported this isssue.

Sorry, but I can’t follow what the video is supposed to be showing.


Do you use Independent Loop in the Sample Editor by any chance?

Hi, as you can see in the video, the Expanded track, named Perc(D), it has sound while there is nothing inside the track. To be sure I moved all the events, and Even Solo that tracks only, which is not necessary, because we can easily see the meter of that track has signal.

Thank you for paying attention.

Hi Martin,
It happened a couple time per week when I was working on audio editing (Lower Zone), such as Vari audio or Warp quantize.
I just figured it out when I could not modify anything with the audio event on that track. Then I decided to move the event to another track. Then you can see what happened after that.
I rarely use sample editor, of course not when mixing.
I am thinking about a bug with audio track freezing, or sth similar. I have to say that I never freeze audio track.
I am trying to figure out “how to make it happen manually” to describe this issue step by step. Till now it just happen suddenly.
So much thank for paying attention.

What makes the video hard to follow isn’t just the sequence of events that you describe but also the inability to, for example, see the settings in the Track’s Inspector. It’s easy to see the weirdness you are experiencing, but difficult to find potential clues as to the cause because of the camera motion and the absence of some areas.

You might try using a screen capture app like ScreenToGif

Could you please focus on this Cubase issue? I have enough tools to do this but the phone should be the most simple way. Just to let you know I am also a Video Editor.
Thank you.

Sure thing boss. What are the settings on the Inspector for the Track? You show audio in the Editor that matches the sound - where is that Audio located? What happens when the Track is soloed? Does the Track have Monitoring enabled?

I have no doubt it was the simplest,but it is also the least informative. For example, I had to watch it several times to tell if it was an Audio or Instrument Track because that info was only on the screen for a moment. When asking strangers to help you solve a problem, you can make it easier or harder for them to help you. Your choice, but the more difficult you make it the less help you’ll end up with.

The video described exactly what happened, the setting is 100% similar to any default audio track. I show the audio editor zone to let viewers see, there is still something in there when no audio is selected. Of course it still sounds if I solo that track, because it is a bug, not my mistake. And of course, the track doesn’t have monitoring enabled.
The only way to make it works as normal is restart Cubase. I am still figure out how to make it happen step by step to post it here. Till now it just happens suddenly.
I have to say that this is not the 1st bug I reported to Steinberg, and every time I did it, I always checked carefully to be sure I was not doing any mistake.
The reason I want to report an issue is: it is not my issue but Cubase’s issue, and may happen to you or any other users. Some mistakes, we may get help from other users, some are not and need to be reported to Steinberg. So please understand.

I think you are also a long time user, so am I. Don’t make it so serious.

Thank you.

Hi Martin, just to let you know.

I didn’t show Independence Loop while this issue happened.
After you mentioned me, I tried to use this, but this was not the reason.
Independence Loop doesn’t work if we don’t drag any event to Sample Editor Zone.
It also disappears if I delete the event.

I faced this again last night, but I was too busy to handle a deadline, so I didn’t record anything more. However there is an update: When this happens, it happens to all audio events of that track, not just one single event. This means, I can delete all data of the audio track, and they still sound.
Please keep follow this case, I bet I can figure out how to make it happen step by step.

Thank you Martin.