[ISSUE]Crossfade gets lost when punching in

  1. Create new project
  2. Add and audio track
  3. record or import 2 pieces of audio (lets call them A and B)
  4. Make them overlap and create a crossfade between them
  5. Record enable the track
  6. Punch In somewhere in ‘B’
  7. the crossfade will change to a fade in on ‘B’ and no fade on ‘A’


can’t reproduce this one either.