ISSUE - Cubase 8 not completely closing

I was using Cubase 8 today and had to open and close it several times throughout the day as I was doing work in other applications.

I happened to open my Task Manager this evening and there were six or seven instances of Cubase 8 running.

Cubase 8 pro
Win 8.1
Core I7 980x
Nvidia 680GTX
24 gigs of ram

Just thought I’d report this.

I noticed a similar problem. Tonight Cubase 8 froze on shutdown and I had to use Task Manager to force it closed. I noticed afterwards that the Cubase 8 process was still running and I couldn’t cancel it. A reboot was required.

I’ve had this problem intermittently with all versions of Cubase since around 6 I think. Often have to go to task manager, close Cubase and synsopos, then try 3 or 4 times to close it. If I try to reinstate Cubase before it finishes (clients sitting behind me impatiently!) then it brings up a load of error messages about UAD plugins still in use, so I have to reboot. Total pain…

It’s sure not behaving the same way 7.5 did.

What’s odd is that it worked fine all day and I didn’t have any problems closing it. I just happened to close it several times to work in other software throughout the day.

I was surprised to see all those instances of it running in Task Manager that night.

My project was pretty simple, too, just VO and music. I was using Slate VCC and VTM, and one instance of the Vienna Suite x64 compressor. Same stuff I use in 7.5 all the time.

correction; I’m not saying I see 6 or 7 cubases running, just that Cubase often doesn’t close properly when I quit. ed

Well, here you go. I did this by simply opening Cubase 8, opening the project and closing it then repeating that process. For each time I did it I get another instance left open. No errors or anything.
Cubase 8 multiple.PNG

How are you closing cubase?

From the menu? File - Exit

Is this a trick question?

I had this issue in C7.5 and C8 solution for this is :

  • dissable Steinberg Hub
  • dissable ASIO Guard!

cheers,

Hans

Uh, no…I actually wanted to know. What happens if you use alt + f4?

vespian, sorry, I misunderstood. No alt+f4 still leaves it running.

hve, I disabled Asio guard (always have Hub disabled) and even tried disabling Asio guard and Multiprocessing, still left it in memory.

But I did try an empty project and it closed. So it must have something to do with one of the plugs in the project. But they’re the same I’ve used in every 7.5 project and never had a glitch.

I’ll have to figure out which one next week when I have more time. I’ll report back if I ever figure it out.

Oh sorry then, good luck with it, yes maybe a plugin issue.

Have you read the Cubase 8 Pro ‘Known Issues’ document?

No. Where do I find that?

The Cubase 8 download page; also where the readme file can be had. These support documents should always be read before buying and installing a given software, otherwise, you’re not doing your homework.
http://www.steinberg.net/index.php?id=downloads_cubase_pro_8&L=1

Brihar,

I appreciate the help (and the life lesson), but there’s nothing in those documents that would have indicated Cubase 8 not shutting down completely for any reason. I would have bought it anyway, even if I did my homework.

It’s specific to a plug, or the fact that I imported an old project. I’ll figure it out.

Thanks anyway.

There is a known issue of Cubase freezing/not closing when a given project is opened twice in a row.
BON-2926

Seemed to accurately cover the problem as you described at the beginning of the thread.
:wink:

No. This is different. Even if I only open this project once, then close Cubase 8 (with it exiting normally), the application remains running in the task manager.

I’ll figure it out. Thanks.

Finally tracked it down to the Vienna Suite x64 Compressor. As soon as I removed it from the project, Cubase 8 closed properly. All the other plugs worked fine.

Hopefully, Steinberg can look into this.

One thing I’ll add. This suite is on the same elicenser as Cubase, if it matters.

Found the fix. Just had to take the plug out and reload it back into the project.