Issue: Cubase and eLicenser doesn't work properly


I’m getting an error every time I launch Cubase and it looks like it’s eLicenser related. I’m getting this since I updated to the latest version of eLicenser software and transferred my licenses to a new USB key.

I’ve run eLicenser with Administrator rights (in Windows), it suggested that it fixed the problem, but it did not do anything, really; I still get the same error message.

I’ve opened a ticket with Steiberg’s Support and I haven’t heard anything for more than 2 weeks. Does Steinberg still provide technical support for its products and, if so, what’s the typical waiting time for an investigation of a ticket to get started?

Thanks and regards

Cubase - Error Msg5 - No serial

System: Windows 10 Pro, Cubase Pro 11.0.10 Build 321 (Jan 13 2021), eLicenser

You have no licenses on the Soft-Elicenser, correct?

If you do not, delete this file:


Many thanks @steve . Indeed, I hadn’t kept any licenses in the soft e-licenser. Removing the file did the trick. The soft e-licenser is no longer listed. Less is more :smiley:

1 Like