[ISSUE]Cubase Pro 8 Menu Bar does not bring Steinberg Hub in

  1. Start Cubase Pro 8 and do something else like browsing the web
  2. When Cubase finished loading, the Menu bar appears on top
  3. Selecting the Cubase Pro 8 Menu bar is not possible, you get an error sound from Windows.
  4. You have to close the windows that are laying on top of the Steinberg Hub to do any action in Cubase Pro 8
    -> Result = Annoying

System specs are as stated in my signature.

If while you have the menu bar open you press Esc, the Hub closes (you’ll see it for a flash).
Guess that can be a workaround for now? Still very annoying though…

I have similiar problem.

The focus window just cubase know who is it.

I click the windows but still in background. VERY FRUSTRATED :blush: :blush: :blush:

I tried this, but did not work as expected. I still got the error sound and nothing happens until I bring the Cubase menu bar to front myself.

I have the same issue with cubase 8 pro, if any window appears with a message to click on, it goes on background. Not even alt and tab brings it in front, only trying to click it blindly around where Yes or No messages appear or pressing space bar enables you to choose a option.

Hi there,

is this still an issue on 8.0.5?

Regards

I have a similar problem to this. When the DAW (8.0.5) is loaded it’s impossible to bring it to focus using the Windows 7 taskbar. Here’s a video of this thing: http://www.youtube.com/watch?v=7wBe_i3I6Nc

Well, actually I am not sure, but your case could be that you double clicked the Cubase 8 bar, that way it shows you the desktop, if you double click it again, it will show you the solid background, you can still load projects either way.

I think it’s solved. However, I’m still not happy with the menu bar behaviour. I can’t close Cubase using the red x on the top right. I always have to quit Cubase using the menu.

Here is the provisory solution until they fix this boring bug…

  1. go to File/Key Commands
  2. search for “Steinberg Hub”
  3. in my case I select ctrl+alt+h
  4. assign
  5. OK

done…:slight_smile:

good music