Issue: Cubasis Exporting between Locators

I created a couple of loops this weekend and noticed that some of the exports were faulty. For example, sometimes it would just add a few more measures to the end and even have one of the layers continue playing and in other cases, it added a little silence in front of it. I checked the export settings every single time (in fact, no checkmarks were set). Has anyone experienced the same issues?

Hi dreikelvin,

Depending on the plug-in(s) in use, the mixdown results can vary.
Please give “Mixdown between locators” a try and set the locators accordingly, for most accurate results.

Best wishes,
Lars

sorry, that’s actually the only checkmark I left active :wink: I wanted to create a perfect loop, so I exported everything between the markers - however the export is in some cases not 100% clean, like described above…

sorry, that’s actually the only checkmark I left active > :wink: > I wanted to create a perfect loop, so I exported everything between the markers - however the export is in some cases not 100% clean, like described above…

So far we did not experience any issues, when using the “Mixdown between locators” option.
Please provide us with the exact steps (see reporting from below), if you’ve found an issue here.

Thanks!
Lars

Reporting Form

1. Summary/Title
(Provide a short but descriptive sentence that summaries the issue or feature request)

2. Description
(Provide a detailed description and list the step by step process to reproduce the issue to help the team to understand and reproduce the problem)

3. Expected Results
(Describe what you expected to see)

4. Actual Results
(Describe what you actually saw)

5. Environment
(Count the hardware and software including version numbers being used)

Bug has been reported several times:

https://www.steinberg.net/forums/viewtopic.php?f=183&t=136660

https://www.steinberg.net/forums/viewtopic.php?f=183&t=142746

I’ve got exactely the same issue…

Hi Tom,

Thanks for your message.
The topics mentioned are outdated, the mixdown/export feature has been updated in-between.

Please create a mixdown using these settings in the Mixdown popup:

  • ENABLED: Mixdown between locators
  • DISABLED: Include effect tail

If the mixdown does not match to the locator (using the settings above), please let me have the exact steps to reproduce and share the project with us.

Thanks,
Lars