Issue: Key Editor > Indicate Transpositions On > Note Length problem

When editing in Key Editor and “Indicate Transpositions” is enabled, note length editing with the mouse does not work. The cursor to change note length does not appear. Note lengths can be changed with the Nudge Pallet, but “Indicate Transpositions” must be disabled to use the mouse to change note lengths. :frowning:

Hi,

What Cubase version do you use? Are you sure the Lock Size is not enabled by accident?

Version in signature.

I’m not sure what “Lock Size” is? This was first observed in a normal Instrument track that was Following a Transpose Track. If “show transpositions” is enabled, the mouse can’t be used to change the length of notes. The black I-beam bar cursor (whatever its official name is) to change note lengths doesn’t appear unless “show transpositions” is turned off.

Hi,

I can confirm. Reported to Steinberg (CAN-18485).

Thanks, Martin.