[ISSUE] LINKING screws up Panning-Automation

Today I crashed the complete surround-panning-automation of a sequence!

Please, could anybody take this minute and confirm this:

  • first open the undo-history-window, so that you can see what happens.

  • create some new audiotracks, route them to a 5.1-bus

  • put them into “write”-modus

  • select them, and press “Q-Link” in mixer

  • press “play” and make some furious moves in the surround-panner (you see that all other panners are following correctly)

  • stop and go back to start position. Then play back your automation. It seems to work right, but it creates a new automation-entry in undo-history. Repeat that, and you’ll see, that every time you play back your automation, there’s a new automation-entry in undo-list!

  • now press “Q-Link” again (for de-selecting it).

  • Play back, and you see, that your automation is screwed up! And a undo is not possible!!

same happens when linking with the “normal” link-channel-feature

Just tried it on a blank new N6-installation (with trashed prefs) on a second PC.
Surround-Panning on linked tracks is not working.

Can that be true? Anybody else?

I have tested this. Perhaps Fredo can give me permission to speak and I’ll comment on it.

Hi Domilik,

thanks for the report. We will try to confirm still today.


Hi Domilik,

we bascially can confirm this behaviour. We will discuss internally some more details on this
and come back tomorrow.


Hi Timo,

did you have a closer look into this? And what to you mean with “basically conform”?
At the moment (at my place) the linking of Surroundpanner is not working at all. As soon as you unlink, it is broken.

Regards, Domilik

I’m a bit confused. Is nobody else using linked channels for automation passes?

Since I did all of my last major film work in PT, and used N6 only for TV-mixes, this recently was my first 5.1-mix in N6, and I stumbled about this immediately.

I would think that it is a major bug, if Nuendo offers to link channels, but the linking of the panner is broken. Or is this just at my system?

See my sig.

Or this

I am very much interested how you other guys here do panning of “sound-objects” which consists of several layered audiofiles? I always group the channels, then do panning, then ungroup. Since that does not work in N6 you others must have a workaround? Anybody here who does 5.1-mixes in Nuendo?

Hi Domilik

Same bug here.
I think I found a work a round, what I did:

  • I created and selected 6 tracks, select Q-Link, select READ/WRITE, did panning, 6 tracks follow the panning.
  • After you de-select the WRITE function and de-select Q-Link only 1 track follows the automation.
  • All tracks are still in READ.
  • If I now manually do some panning in all the other 5 tracks, while the project is not playing (my panning will not change because I am in READ mode) and now press play all my tracks will follow the automation again.
    Somehow it resets the bug.

Hope you can confirm.


Simple Linking of Surround-Panner and it’s automation still does not work!

I’m still curious how people are mixing surround without this, I need it all the time when having a sound of multiple layers, which has to be panned…at least since we still do not have a proper copy-automation-feature.

I’m a bit doubtful if I miss sth, since it is so quiet here concerning this bug, I mean: Its linking two channels and mixing them together! Very basic mixing stuff, isn’t it?

Did you test the work-a-round?



Just tested this with Nuendo 6.5.2, and cannot confirm the behaviour.
Either there is something else in play, or it has been fixed.


Ehhh, 6.5??? Did I miss something?


6.5.2 is coming end of May.


Great!! And good to hear that this problem is solved in 6.5.

Thanks Fredo.

Regards, Alan

Hi, yes, that seems to work, but it’s not very elegant to: unlink, and then do an additional panning on every previously linked channel, just to get your automation working. + If you once forget that on a single channel, not only the automation is broken, Nuendo writes new automation-passes everytime you play back that passage.


it seems to be fixed for us in the end of May? Fredo, did you confirm that on N6.0.7? Just to be sure that you not just “missed” the bug?

Just tried it, and I can confirm the problem in 6.0.x.
I also confirm the fix in N6.5.2.


That’s very good news. Thank you!