[Issue]replace audio in videofile not working

I am trying to use the “replace audio in video file” function but the result will not play in media player or quicktime. Before the audio repalce, the files played properly. I’ve tried it with several different files, several times. The new files will play in Gom Player. This is the first time I’ve have tried to use this function. Because Gom Player works I’m pretty sure I’m doing it right. This looks like a bug to me.

This is in Nuendo 7.0.35.



Could you describe, what kind of sound file is it? PCM Wav 44.1kHz or 48kHz, 16/24/32 bit…?

Certainly. The audio was 48k, 16 bit PCM. Though I initially tried 44.1k and that didn’t work so I though maybe it does need to be 48k but of course, that didn’t work either. I ended up creating a brand new m2t in Vegas.

Also the files that would not play in Media player or Quicktime would play in Vegas and Gom Player. The video file I was trying to swap audio with was an mp4 if that helps.




Unfortunately, MediaPlayer cannot play lots of formats. :-/

Yes but there are codec packs for WMP available who take care of this, I however would not recommend it on your DAW as you want to keep your DAW setup as clean as possible.

The odd thing about this is that the file played fine in Media player before the replacement which tells me that the Replace Audio feature is messing up the file. I don’t think that it would be a codec issue.


exact same problem here.
But I’m on a Mac, the resulting video file size is much smaller, won’t play in quicktime.

I’m using a prores, with 48khz wave file.

Is this a bug?