[Issue resolved] auto fades not working with muted audio cli

Hi folks

[EDIT - WASN’T AN “ISSUE”, WAS ACTUALLY A PREFERENCE SETTING. SEE REPLY BELOW. MY BAD.]

In previous versions of Nuendo, you could set up auto fades, then cut an audio clip into sections, mute some sections (command-M) and the auto fade would work as the play head moved from a muted clip to an unmuted clip, and equally, it would apply the fade out at it moved from a playing clip to a muted clip.

With N6.5 (and N6) the unmuted clip starts and stops abruptly, regardless of auto fade settings.

This is pretty inconvenient for my workflow.

If instead of muting the unwanted sections you delete them leaving a blank section of track, then auto fades work. However, often I need to restore a section I’ve muted to check something, which is obviously not so easy if I’ve deleted it.

A fix would be much appreciated. Thanks. Paul.

Check Preferences -> Editing -> Audio -> Treat Muted Audio Events like Deleted.

Ah yes, that’s fixed it. Did that preference always exist? Anyhow, working now, thanks.

Yes - preference has been there for a long time.