Issue saving project as Template in Cubase 12 Artist

Is anyone else having trouble trying to “Save as Template”? The dialog shows up as it should but
there is no folder showing for it’s save location and when New Folder button is clicked nothing happens. I thought all I would have to do is add a name for the template in the “New Preset” text field and fill out the Content Summary and Template Category but it’s looking for a folder to save it in but nothing so far works to indicate what folder to save it in.


Don’t make a new folder. Save it to the default location, please.

Well that’s just it. I can’t. When I click OK it does nothing. I’ve tried everything in this dialog window and nothing works. Do you think it might be a permission thing with the destination location?


Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Sorry about the huge delay Martin. I have tried that with the same results. Is this a bug in the original release of Cubase 12 Artist? Not being able to save a template is causing some issues for sure for me.


Could you make a video, please?


What happens, if you don’t click the New Folder button at all, please?


Could you try to reinstall Cubase as administrator, please?

I can try it but why would only the creation of a Template be an issue and not anything else?
You think installing over the existing installation would work or completely uninstall and reinstall?


It might happen Cubase doesn’t have the permissions to write to the given folder.

I think reinstallation should work.

Hey Martin,
Ok well I have had the issue with permissions several times already. All being on my music storage drive. I wasn’t able to write to this drive. Do you know where the Template folder is located in regards to Cubase file structure? I’ll check the permissions of it .


The project templates are under the preferences folder (see bellow)/Project Templates.

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

1 Like

Thanks Martin.
I checked this folder and it’s set to READ ONLY. When I uncheck this and apply it seems to take but when I re-check the folder the READ ONLY status is back. What the heck is going on here?

To be clear the folder is in %appData%/roaming/Steinberg/Cubase X_64 correct?


Did you enable the permissions when Cubase was NOT running, please?

hi Martin,
Sorry for the delay. There was several other issue that have been consuming me. I did shut down Cubase and the situation is the same. The weird thing is that every folder an all drives have this READ ONLY status. Even folders that I know i’m writing to like the c:/users/my_user name/document has the READ ONLY status. I don’t get it.
Here is another strange thing that I just noticed. When I click on a midi track and try to Render In Place I get nothing. No dialog/progress bar window…zero. I was thinking maybe this is because it can’t write to the drive but if this was the case I wouldn’t be able to save the project either. I’m not having any issue with that. Very confusing. Any thoughts?


Please, don’t mix up multiple issues. It’s better to make a new thread.

Where are the MIDI tracks routed to, please?

Ok yeah I gotcha.
What do you mean “routed to”?
The project sits in the project folder on a separate drive called “Music” inside a folder “Cubase”. Again the folders when right clicking and choosing Properties in Windows Explorer indicates READ ONLY but everything, every drive, every folder indicates this as well. I can write to all of these locations. I’m going to have to check another Windows 10 machine to see if things are the same.


What is the output of the MIDI track, please?

The output is to my midi patch bay which is configured for my Yamaha P200 stage piano. The midi patch base is a MOTO Midi Express 128. The output in Cubase reads “Express 128: Port 1” and it’s set to channel 1 as the P200 is on port 1 channel 1.