[ISSUE] - scrolling/redraw broken - HELP!!!

For some reason, this started happening today - can’t think of any reason, as I haven’t changed anything in my setup.

This is with 10,2,20 - I’m not using transparent parts.

The scrolling is all messed up - the middle of the screen doesn’t move much, but the top and bottom scroll as normally - graphics are scrolling into each other.
I’ve tried trashing prefs, starting in safe mode, and trying it on a newly created session by just adding 40 tracks, drawing a few parts and scrolling - same issue.
I initially thought it was due to high CPU use on my session, but this doesn’t seem to be the case.
iMac Pro with Mojave, 32gb mem, AMD graphics.

Just downloaded a Cubase 10.5 demo and it doesn’t appear to happen there - however, initialising on that is taking forever is it has to go though all the plugins etc.
This is ofcourse happening on a stringent deadline where I’m trying to export parts for musicians that are recording tomorrow…

Anyone got any ideas?



After two reinstalls and a deep clean of any trace of the application, I managed to get up and running again last night. Still no idea what happened, but there we go.

On another note - editing the session in Cubase 10.5 was A VERY BAD IDEA - the resave seems to have gotten rid of a bunch of VCA channels - I don’t know whether this was a bug or not.

I think there is , or was, a difference between the implementation of VCA’s between Nuendo and Cubase. Maybe that is the reason.

Yes, they are different.

How great is that!