Issue selecting 'Inserts' or 'Sends'

I wondered if anybody could help me with an issue on Cubase Pro 12.

When trying to add an insert/send on the left-hand side, it won’t allow me to actually click on any of the spaces.

If you watch the video, you will see that it sometimes flickers when hovering over it, but it won’t actually let me select any of them.

I’ve come across this before in Cubase 11 but once I restored my nvidia graphics card settings back to default, the issue went away. Coincidence, I’m not sure.

I tried the same again to no avail. Rolled back drivers, too. Any help or suggestions would be great, please?!?

Yes, that’s a graphics related issue…


Please try this:

  • Download the latest Studio driver version from here. If there is no Studio driver for your graphic card, use the one, which is available and continue with the same steps bellow.
  • Disconnect the computer from Internet to make sure Windows will not download and install own graphic driver.
  • Uninstall the NVIDIA driver.
  • Restart computer.
  • Start the NVIDIA driver installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.
  • Connect your computer to the internet.

Thank you for the suggestion. I have done this and still have the same issues :frowning:


Could you try in the Cubase Safe Start Mode [Disable preferences], please?

I tried this but the issue remains.

I have also completely uninstalled Cubase 12 and removed all remnants of it then restarted and reinstalled but this didn’t help.

I do still have cubase 11.5 on my machine so I tried it out of curiosity and it has the same issue.

OK, I’m getting somewhere.

I’ve changed the ASIO driver to ‘Generic Low Latency ASIO Driver’, instead of my audio interface UR44C ‘Yamaha Steinberg USB ASIO’.
Once I did that, I was able to use the left-hand panel as normal. Then, when changing back to ‘Yamaha Steinberg USB ASIO’, I’m left with the problem I initially had.
I will see if there’s some sort of update to the drivers to see if this resolves matters


Install the driver as administrator, please.

Thanks, Martin.

Uninstalled all yamaha steinberg drivers and made sure all remnants were gone.
Restarted PC.
Reinstalled drivers and had the same issue again.
Unplugged the audio interface and plugged back in which seemed to fix my issue…until I restarted.

Loading Cubase 12 it got stuck on ‘vstconnect.dll’.
Reinstalled eLicenser
Launched Cubase 12
Deleted program preferences
Everything is now fine…one more restart, just for luck

All working now.


That’s interesting… just another possible side effect we have to remember in the future…