[ISSUE]Selecting "Not Loaded" in "Show One Channel Strip Typ

Selecting “Not Loaded” when in “Show One Channel Strip Type” mode doesn’t revert back to the default channel strip view (where we see the 6 channel strip types - Gate, Comp, EQ, etc.). I only see the one channel strip type I was working in.

This is a problem because in order to get back to the default channel strip view, I have to first click on the empty channel strip slot that I just unloaded… which, reloads the plugin.

Ok, that makes no sense.

Here’s the reproduction:

This will actually take you through 2 bugs, the first of which I reported already. This bug I’m reporting here seems to be caused by the first bug…

  1. Open a new project
  2. Go to the mixer and right-click on the word “Strip”
  3. Select “Show One Channel Strip Type”
  4. Now left-click on “Strip” to open up the channel strip
  5. Left-click on “Limit” and you see the “Brickwall limiter” turns on
  6. Left-click again to try to open up the Brickwall limiter controls
  7. Nope. I don’t see the Brickwall limiter controls now. I see the “Sat” section. (This is bug #1.)
  8. Now, bug #2 - so, you first need to left-click on “Sat” to get back to the default view for the channel strip. (Doing so, will turn on Magneto II - oh well.)
  9. Now left-click on “Comp” - this will turn on the “Standard Compressor”
  10. Left-click on it again to open up the compressor controls
  11. Now left-click on that little down arrow that pops up to the right of the plugin and select “Not loaded”
  12. So, instead of seeing the entire default view for the channel strip, I see just the “Comp” line. (That’s bug #2.)

This is a problem, as I said, because now you have to click on Comp again, which reinitializes (turns on) the Standard Compressor, and then click on the blue, highlighted “Standard Compressor” in order to get back to the default channel strip view. (The Standard Compressor is still on - now I need to unload it from there. That’s the workaround.)

The same is now true for the Gate section - same errant behavior… but not the other sections - just the Comp and Gate sections. However, that said, after futzing with it some more, I did get the De-esser section to behave errantly as well, but it didn’t stay permanently broken. The Comp and Gate section appear to stay permanently broken. That is, until I restart Cubase.