Issue too many trucks!

Hello

Dear on steinberg

All time when i record multitrack
Its showing after few minutes the error message

“Recording error: Too many Tracks Recording”

I tried to resolve the issue by this way

http://es.steinberg.net/forums/viewtopic.php?f=184&t=56275

But its still same issue !

So what is the way to fix that !?

Thanks

Hello !!

any reply please !?

I think it’s due low write disk speed.
I got this error with an external USB 2 drive, but never with FW 400. The project was about 30 recording tracks 24/44,1.

…or power management. I’ve seen this when the project is idle and the destination disk has gone to “sleep”

please i need the way to fix this issue

i can’t record my live band works please help !!

and about my mac details is:

processor: 2.5 GHz Intel Core i5
Memory: 8 GB 1600 MHz DDR3
Graphics: Intel HD Graphics 4000 1536 MB
Storage: 1 TB SATA Disk , and more than 500GB is Free Space !


What is the problem guys !!

Park the trucks so they stop interfering. :slight_smile:

Joking aside, did you try the suggestions above?
Have you tried recording to another drive (free space isn’t always equal)?
Do you have sufficient free space on your boot/program drive?

Edit: I remember having this issue years ago. I/O card (oldish madi pcie card in my case) started to fail. After I Replaced it, no more issues.

hello ErikG

hehehe than for the funny reply bro

iv been tried all what you said but still same issue !

so please any help guys !

Hello,

about which Nuendo version we are talking about ?

Cheers,

Chris

I have the same problem. Running Nuendo 7.1.20 on a MBP late 2013 (2.3GHz i7, 16GB Ram, 500GB SSD, NVIDIA GeForce 750M/Intel Iris Pro graphics) with El Capitan, 2 Metric Halo ULN-8s as an aggregate device connected via FW400 to TB adapter. There’s about 50GB available on the SSD, which is enough for what I need to do.

When test recording 10 tracks at 24bit 192kHz, Nuendo throws up a warning and stops recording after about 2 1/2 - 3 minutes, regardless of audio buffer settings, with no other apps running. Recording into the Metric Halo MIOConsole Record Panel works flawlessly for up to 30 minutes (longest test I’ve tried so far), and a colleagues older laptop running ProTools 11 works fine too, hardly breaks a sweat, and that’s recording to a spinning drive at 5200rpms. My laptop with an SSD should hardly even register, but I see Disk overloads on Nuendo’s “System Performance” window.

Since we may need to do a few overdubs (live in studio recording starting next week), I need to use a DAW, else I’d just track into the MIO Console Record Panel.

I searched around and see that on Windows the NVIDIA graphics cards cause problems, I don’t know if that applies to Mac as well.

Does anyone have any ideas as to what might be the problem, and more importantly what I can do to fix it?

Thanks,
Thor

Obvious question and you’ve probably already tried it, but what happens if you record at 24bit 48kHz ?

No idea, we didn’t try 24/48k because these sessions were planned to be run in 24/192khz, and we needed to focus on testing the planned setup in order to confirm everything worked. There simply wasn’t time to drop the SR to test, and at the time it wouldn’t have made any difference since the tracking was going to be at 4x rates. We needed a setup that was stable and solid.

We ended up tracking to the old 2009 laptop in PT and everything worked perfectly, which begs the question why Nuendo 7 on a much newer and faster laptop, with the same audio drivers and I/O would not work.

Has no one else experienced this or identified the cause?

Thor