Issue UR824 with Cubase 7 - Stops Recording after 30 mins

I have this weird issue, I was testing my system with my laptop (windows 8 64bits, 8Gb RAM), first using just one signal recorded during 3 hours, no Then I tried 3 signals to 6 channels during almost 6 hours without problems

My last test wast 4 signals into 16 channels (4x4) and this happen after 30 mins.

Hi version: http://i.imgur.com/I5JNVRQ.jpg

I need to record like 8 hours in a road this monday! anyone know why this happened? so I can avoid this problems, because this monday gig it’s a really important!!

I got the latest drivers,firmware and cubase version and I’m recording at 24bits/48Khz.

Please help!

well, yesterday I recorded until 4 hours nonstop with no problem.

Today, I was recording and after 11mins this problem happened. I lost 10 seconds of audio. :confused:

I will try to access to the video’s audio but that wasn’t the idea…

My kind advice is … please contact the support ASAP, this is no more fun :frowning:
All the very best mate.

Since I buyed the UR in Germany but I’m living in SouthAmerica now this shows in the support page:
nosupport.png
Nice Steinberg…

I’ve used my 824 for live recordings with my elitebook laptop without any issues so it can work fine.

I use two hard drives though in my machine, are you trying to record to the same HD as your system?

if so try recording to an external USB drive, USB 2 is fine for 24 channels 24/48


MC

No, I’m recording into an Sata III external drive.

ok, then try recording on the internal drive to see if that solves it.

at least it will remove the drive from the equation
MC

Can’t be the drive because this happened before using internal SATA II drives on a desktop pc.

That time I thought it was a PC problem (because it was an old 4gb-ram windows 8 32bits) But Now I see it isn’t.

Today I did five two-hours recordings and nothing went wrong.

Is very hard to recreate this error in specific conditions because I didn’t do anything special. :frowning:

OK,

hmmm indeed a tricky issue. Off the top of my head, do you have your USB ports set to ‘always on’ or whatever its called in the power profile? it could be the computer is shutting down the ports if it’s just left unattended.

like I say ive never seen this issue, however I will perhaps only leave it recording unattended for a maximum of an hour or so during a show. Also I’ve just realised I use Reaper for doing my live recording.

Download the reaper demo and try it.
MC

Yeah, I turned off (after this last error) the “Suspend USB” in my energy profile, hopping that it was the error.

But Like I said, this happen so randomly that is so hard for me to say “ok that was it!”.

I did have the demo of reaper, never tried with the UR824 thought. But still, sometime in the studio I do full band recordings, so I need cubase and UR824 to work fine. :frowning:

I have the same problem. Record just stops, no specific pattern, but I have to then continue recording a few seconds before it stopped and glue the 2 pieces together as a workaround. I can do this glitch free but its annoying. I have system performance window up and nothing seems overly taxed when it happens, CPU and RAM and HDD all below 50% utilisation.

When it happens, there’s drop outs just beforehand. Also, the occasional drop-out (pop) happens without recording being stopped, so I’m guessing these are symptoms of the same problem.

I’m running Cubase 7.0.4 64 bit on Windows 8 64 bit with Reason 7.0.1, Kontakt 5 and Scope 5.1 XITE-1D. All 64 bit versions on 8 GB RAM and 3GHz CPU (ASUS P5KE mobo). I have a dual boot system and this problem does not occur using the same PC under Windows XP x32 using the same projects/plug-ins.

Hi there,

here is a link with further details (Windows 7/8):

http://www.steinberg.net/forum/viewtopic.php?f=181&t=34042#p231583

please try the following

  • Do not use the Steinberg Audio Power Scheme in Windows 7/8

  • Deactivate the ASIO Guard in Cubase 7

  • Use the “High Performance” scheme in the windows Control Panel/power options

  • Now edit this power scheme/ advanced settings:

Hard Disk: Never (set it to zero)
USB settings: Disabled


Cheers,

Marcus

So far no problems BUT I didn’t had any longtime recording yet :nerd:

Cheers