Issue with audio tracks

On Cubase Elements 10, I have made audio tracks by recording voice with my microphone (I have a windows and the KLIM voice model of the KLIM Multimedia microphone). Cubase recognises the audio and inputs it into the project but when I try to play it back I can’t hear what I’ve just recorded nor can I hear any of the other instruments on the tracks whilst the microphone is plugged in to my laptop. Does anyone know why this is happening and can anyone tell me how to fix the problem?

Hi,

Double check Studio > Audio Connections > output settings. Is there any Audio Device and Device Port selected?

Make sure the Monitor button is disabled on the monitored tracks, please.

Hi,
Under Studio/Audio connections/ Output settings, there is no audio device or device port selected. It just says ‘not connected’ under each. Is this the reason I can’t hear the audio back?

Hi,

Yes, definitely. Select an Audio Device and a Device Port.

If there is no Audio Device you want to use for the monitoring, switch the ASIO driver in the Studio > Studio Setup > VST Audio System > ASIO Driver.

Hi, if there is no audio device I want to use, do I change to Realtek ASIO or the Asio4all version 2 I downloaded onto my laptop?

Check your device settings.


https://www.steinberg.help/cubase-manuals/cubase-elements/cubase-elements-10/

After you record, you’ll see the track on the screen, but you have to turn the Monitor off to hear it.

You’ll get it going. Read the documentation and watch some youtube tutorials if possible. Good luck.

Hi,
Is the problem being caused by the fact that I do not have an audio interface?

Hi,

If you select any Audio Device (even the built-in) as an ASIO driver (Generic Driver), then it would work.