Issue with browsing factory build sound packs

Hi guys, First time poster. Recently pulled the trigger on C11 pro and I’m in the middle of customizing the setup. I’m on PC with Win10, Intel I7-6400K, 64Gb ram, focusrite scarlet 4i4 3rd gen. I have noticed strange issue started, when I want to browse the factory sound packs on the right pane, and when I click on the sample Cubase freezes and become unresponsive. In addition my cursor arrow flickers between arrow and the little blue wheel. This isn’t happening on my own sample library when I browse there, no issue at all - this is only happening when I want to browse factory build sound packs. I have tried to restart with default settings but issue is still there. Am I doing something wrong? does any one stumble upon this issue? TIA.

Hi and welcome on the forum,

Did you choose Audio Sample, or Instrument Preset, please? If you choose Instrument preset, it takes some time to load the plug-in.

Hi. Thanks for the reply. I see no issues with the instrument presets, only with audio samples and ONLY from factory soundbanks. All my other samples don’t crash cubase. Since I posted here, I have also asked same question on one of the facebook cubase groups and there is another person having exact same issue. Some troubleshooting steps I already tried:

Event viewer shows no obvious issues I have monitored event viewer once playing these samples and it froze, that have not generated any event. I may be wrong but cubase crash is only generated upon crash, and in my instance its just frozen forever, I’ve looked where the logs should be on my PC but nothing is there. I also watched task manager when it happens, CPU hits 30% and “unresponsive” shows next to cubase. Baffled. All other audio (my samples I gathered over years) play fine and no issue. I tried couple of things that came to my mind, I moved factory sample content to another SSD using library manager, no change. I have defaulted all settings, no change. Also re downloaded the factory sample content no change. Opened empty project instead of template, no change. One thing I’ve noticed same is happening when I try to access the factory content via media bay, same as using right pane. I also tried changing the ASIO to internal soundcard just to eliminate that this is my audio interface, but thats not it, same issue on other ASIO drivers.

It must be some kind of a really particular bug but how do I even tshoot this furter?


OK so. impatient that I am, I have uninstalled Cubase (made backup copies of preferences and template), and removed all Cubase related files from locations like AppData/Roaming and mydocuments. Restart the PC, fresh C11 install and la voila, no more an issue! So I thought hang on, lets try my saved preferences and template. Loaded this up and still no issue. Baffled. In old IT proverb, “It doesn’t work - I don’t know why, It works - I don’t know why” I will leave it be as long as the issue is resolved. I still have a ticket open with support and will try to get to the bottom of this if possible.