Issue with HALion 5 in Studio One

Same problem still. Damn. Great product but it seems as if it’s abandonware at this point.

727.082 minutes later…

hahahaha!

Since it seems the people developing Halion are not using electronic communication devices to communicate, these directions might help to find a solution (it will cost approximately 12 minutes to follow these).

Get in car
Take Frankenstraße to Nordkanalstraße (550 m)
Head southwest on Frankenstraße toward Hammerbrookstraße (270 m)
Turn right onto Hammerbrookstraße (250 m)
Take B75, Mühlendamm, Oberaltenallee, Hamburger Str. and Barmbeker Markt to Bramfelder Str. (5.1 km)
Turn right onto Nordkanalstraße (350 m)
Use the left 2 lanes to turn left at the 1st cross street onto Anckelmannspl./B75
Continue to follow B75 (900 m)
Continue straight onto Mühlendamm (550 m)
Continue onto Kuhmühle (230 m)
Continue onto Schürbeker Str. (290 m)
Continue onto Schürbeker Bogen (180 m)
Schürbeker Bogen turns left and becomes Lerchenfeld/B5 (38 m)
Use the right 2 lanes to turn right onto Oberaltenallee (140 m)
Continue straight to stay on Oberaltenallee (650 m)
Continue onto Hamburger Str. (600 m)
Continue straight onto Barmbeker Markt (450 m)
Continue onto Bramfelder Str. (100 m)
Keep right to continue on Bramfelder Brücke/Bramfelder Str.
Continue to follow Bramfelder Str. (650 m)
Get out of car
Walk in building
Communicate with humans in building

Awesome idea Niles, but you forgot the part about suggesting that they also hold off on using LSD during development of their software, and recommending using it for recreational purposes only. :laughing:

I’m afraid we are the only ones tripping here Orbit-50 :wink:

A response from a Steinberg representative within 6 hours in the Halion 5 forum. This an absolute, unique and exceptional moment! It’s so beautiful I could cry a little. I’m so glad I was part of this amazing moment we thought did not exist. We should tell the world about this tremendous breakthrough in communication. There’s hope!

Maybe the threat title of this threat was wrong all that time and simply should be: Halion not loading. And we maybe would receive a response within 12.787 hours.

Or better yet, a thread titled, “Halion 5 Ate My Children Please Help”. :laughing:

…or ‘my dawg ate my Halion’. :open_mouth:

Status update: We have been in touch with the Studio One team, reported the problem and they will have a look at it. I will let you know as soon as we get more feedback from Barmbek.

Slightly off topic, but I thought it might be helpful to point out that Plogue Bidule has this same display problem when using the VST3 version of Halion 5.

Other windows opened from H5 behave as expected. The first default window only draws about 800X600 pixels of the Main UI. My current work around is to just have an 800X600 opening frame for Bidue, and if I need larger windows open them from there.

Since there is some action on this thread via Steinberg engineers, I hope they will consider forwarding information on how to fix it to: http://www.plogue.com/company/contact/

On a quick testrun I noticed Reaper has the same issue too. So it seems Studio One is not the only host where this happens.

The same in Sonar.

It’s every host Steinberg dude. The fault lies not in our hosts, but in Halion 5.

Hi all,
here is the status update: We have contacted all of the mentioned companies and discussed this issue. The PreSonus and the Bidule teams found the bugs in their DAWs and are going to fix it. Team Sonar is investigating the issue right in this moment. Unfortunately we are still waiting for response from Reaper.

Hi
We have contacted Repear/Sonar/Bidule/Studio One developers to inform them about the fact that they misunderstand how resizing is working for VST3 plugins. They will provide soon an update of their respective host which should fix this resize issue. And we will add more precise documentation about this resize feature in the VST 3 SDK.

Cheers

YVan from Steinberg Team

Thank you ygrabit and Matthias.
Given PreSonus’s track record on updates I trust they’ll address and fix it in a future Studio One update.

As expected, PreSonus did indeed fixed it with the 3.3.0. update.

Very cool. Thanks for the info!