issue with MIDI-controller: CC value ,,jumps''

Hello everyone,

I hope you can understand my English and give me an advice. I have Cubase Artist 7 and a Cakewalk A-300 Pro-Controller.

  1. Hook up the Controller and open Cubase
  2. Select the ,Cubase’’-Map in the Midi-Controller and select the ,Mackie Control’’ protocol under ,Device Setup’’
  3. Select for MIDI-Input ,A-Pro 2’’ and deactivate MIDI-Input A-Pro 2 by ,All MIDI-Inputs’’

I can now use the Faders for adjusting volume of the first 8 tracks.
I’m able to use a bank change (not sure how it’s called correctly) if i have 16 tracks in a cubase project. I can adjust the volume of track 9-16 after changing the bank.

My problem with Cubase: The CC value jumps directly by moving the fader of my controller.

  1. Adjust Volume loud with the first fader in Track 1
  2. Change bank and adjust Volume silent with the first fader in Track 9
  3. You want mixing while the song plays: You want adjust again the Volume in Track 1. You change the bank so you can control with the first fader again Track 1.
  4. The Volume of Track 1 jumps autmatically to a low level because the Fader is down.

I hope you understand my problem. I can’t work with my faders because it’s annoying to adjust the volume first again and then I can mix. The Dj program Traktor Pro has a function in the MIDI-Control-Setup called ,Soft Take Over’’. The value in the software changes if the Fader/Knob of the Midi-Controller reachs the value in the software.

Is something like that possible in Cubase? I hate this jumping of CC values and this problem exists also for my Motif XS. -.- Or is the only solution to have a controller with motorfader and LED knobs?

I hope somebody can help me

nice greets

aksul

I’m not sure if it will work with that remote … But, there is a setting in preferences “Editing->Controls->Slider Mode”
Set that to touch.

Thank you for your answer.

This was a good idea but the Slider Mode concerns the mouse.

I don’t know that controller, but the ones I’ve used have a config for jump, touch/latch or ramp. Maybe read the controller doc. It should work the way you are thinking.

Ok, I will check it. Maybe it doesn’t have such a function. But the Motif XS has to have something like that. Perhaps I should also ask in the cakewalk-forum.

There is a discussion here…
https://www.steinberg.net/forum/viewtopic.php?f=19&t=38695&hilit=+relative#p247941
about “relative” mode on the encoders. It may work for you depending on your controller.
HTH
J.L.

Thanks for response. I forgot to mention that my A 300 Pro and the Motif XS have normal knobs and not endless encoders. Not sure if the thread can help me but I will read it.

I’m fighting with this issue a long time and become despaired. I hope I find a answer in your link.