Issue with monotoring in Cubase 5

Hey, i’m having some issues with monitoring while tracking my guitar here.

My connection goes like this;
Guitar - Line 6 unit - Steinberg UR 28 - USB to computer
Monitoring is done with the outputs from the UR28.

When i am in windows i hear my guitar sound just fine, but the moment i open cubase, it disapears.
The input meters are showing me that there is sound comming into cubase, and when i record, it does record what i do.
In in Device Setup / VST Audio System i am using the Yamaha Steinberg USB ASIO driver.
Turning on the “Direct Monitoring” in Device Setup does not help either.

If i use the little monitor button ont he track, i can hear my guitar, but i have to switch it off again when i wanna listen to what i have done. This also creates just a tad of latency on my monitoring…
Now, i’m 100% sure i have not needed to do this earlier, so what i’m i doing wrong now?

All tips are apreciated:)

This is how Cubase works. In Prefs, set auto monitoring to tape machine style.

This means that you are monitoring through Cubase. If your UR 28 has direct monitoring, you need to monitor directly from it.

Just so i’m not confused about terms here: my monitors are connected to my UR28. How can this not be direct monitoring? Is cubase turning that off?

I don’t know if i can belive that this is just how cubase works… I have it set up in my practice room with a cubase 6 artist and a focusrite saphire pro 40, and tracking drums there is never an issue, and i have never used this monitor button in cubase to hear drums or vocals while recording there.

If you need to turn on the monitor button on the track in question, then you are monitoring through Cubase, hence the latency. If Cubase is somehow turning off your direct monitoring, then your sound is being rerouted through Cubase before you hear it. I also have an interface that has direct monitoring and I can create the same circumstance. I can also make it so I can hear both signals, one immediate and one delayed from the latency.
If your monitoring is indeed routed through Cubase, then it is as NWP described and you have to set auto monitoring to tape machine style in your prefs to avoid working with the monitor button between recording and playback.
With your other setup, (C6 & Pro 40) you don’t have to use the monitor button in Cubase because you are getting direct monitoring and are not being routed through Cubase. You have to check the UR 28 protocols to see if your direct monitoring is optioned off when Cubase is opened and/or see if Cubase has a setting in your prefs that is automatically routing you through it.

Thanks for the replies :slight_smile:

I upgraded to 7 Artist, and had the same “issues”.

I have not gone deeper into the specs of my steinberg UR28, but it seems to be as you say Suprawill1. I have however found a decent “workaround”, witch i thought i could share at least :slight_smile:
There is a direct monitoring in cubase that remove the latency at least (think i still have to hear the panning?)
and with that on, i use “manual” monitoring, and just create a new mono audio track that i arm for monitoring and just leave on at all times.
Guess it will have to do for now at least.

On my Tascam interface, I have a monitoring section that gives me a choice to monitor my direct inputs, the computer, (Cubase) or both. I would speculate that your UR28 has the same. Check your manual and see what your monitoring choices are. It would probably relieve you of your workaround. :slight_smile:

Not necessarily. cards with well implemented ASIO Direct monitoring functionality use the host´s input monitoring behaviour and switch the direct monitoring acoording to that.

^ ^ ^ ^ ^

If the problem is that its too much work to click the small monitor button on/off before/after recording… go to Key Commands and add a quick key to “monitoring” --> for example if u have 20 channels, u dont have to click them one by one, just select all tracks u want and press the key…

I have record on R and Monitoring on T… thats quite handy.