Issue with tempo change / recorded audio

Hi there,

hopefully someone can help me out, strangely enough I cant get the following to work:

I recorded some guitars om tempo 175, but I want to change the tempo to 172. Cubase does adjust the cuts/edits accordingly to the new tempo, but it never stretches the audio to the new bpm, which is still useless :smiley:

Hopefully someone can point me into the option that automatically stretches the audio along with the edits. Thanks a bunch in advance!

You have to enable Musical Mode:
https://steinberg.help/cubase_pro_artist/v9.5/en/cubase_nuendo/topics/sample_editor_tempo_matching_audio/sample_editor_tempo_matching_audio_musical_mode_c.html

You can enable this by opening the Pool window (Ctrl+P), or very easily by using the Info Line. Click the down arrow to the top right of the project window to show or hide the Info Line.

got it to work, thanks so much!