Issues installing on new Mac Mini

I’m trying to install Wavelab 7 on my new Mac Mini. (It has been working perfectly on my MacPro)

I have the authorization dongle and the .dmg file from when I purchased it originally. But after install the program opens but does not save anything in any of the configuration files. It has also crashed occasionally. I often get the report that the program could not save to the “Library/preferences/Wavelab7/…etc…” folder.

I’ve checked the relevant library folders and the permissions are ‘read and write’.

Is there any way my original download file has become corrupted? Can I get hold of a fresh download of the Mac install…

Or is it some other issue known to happen with the new Mac Mini?

Hello, if it can be of any help is a full installer, you can download it from

Thanks, Marco. I’ll give it a try (I wasn’t sure if it was complete - that’s good to hear).

That worked perfectly.

For anyone else experiencing similar issues doing a fresh install from the latest download update is best (it is a complete install) - rather than what I tried to do which was install from the original 7.0 install package, which must have issues with OS Lion, and then expect to update to 7.2.

Since my Mac Mini was brand new I also began by restoring the drive to factory default so that there were no stray fragments of files wandering around the system to cause complications.

I take it back - After leading me to believe it was not having issues I closed down the Mac. On starting up a couple of days later the exact performance issues stated at the beginning occurred. Wavelab refuses to write to the preferences files…

Any suggestions warmly welcomed.