Issues on a project after using a plugin.

I have been working on a project in Cubase 7 Elements using both recorded audiotracks and miditracks. After i tried to apply a plugin on the output channel that seemed to be a bit to heavy for the CPU the entire song died. The signals on the input channels for both the audiotracks and the miditracks are sending signals, (as the meters are working) but the output channel is dead. Everything is working fine on other projects i`m working on, but not on this one after i tried the plugin. Anyone who got a sense of what i can do? i have been working on it for such a long time and hate the idea of starting over with recording and everything else.

What plugin did you load? If you remove it, do you still not hear audio? In Devices, Device Setup, VST Audio System, what is your ASIO Driver and Input Latency?

Also, please add to your signature what version and build of Cubase Elements 7 you have installed, what operating system you are on, your CPU, RAM, and audio interface. This helps other users tailor their help to you more specifically and gives them context on what you’re working with on the system.

I tried to load a Izotope ozone plugin on the output channel to master the entire project. after removing all of the pluins on every track there is still no sound. I have gone through every setting, and there is no changes there either. input latency is set to 14.762 ms.

Everything worked fine until i added the Ozone pluin and the song lagged for a couple of seconds before all sound was gone.

I use the Cubase Elementes 7 64bits version on a windows 10 cumputer with a Line6 UX2 USB soundcard.

What version and build of Cubase Elements 7 is it (Help, About)? In Devices, VST Connections, Outputs, what is your Stereo Out set to? Does your Stereo Out track meter in the Mixer?

I am using Version 7.0.4 build 2182 (64 bit) THe stereo output in VST Connetions is set to output 1 and 2 as it should be. There is a stereo output meter in the mixer, but it si silent. The input meters and recorded tracks shows movement and that there is a track that is playing there.

Please update to 7.0.80 from

Can you please verify that the outputs of the audio tracks are set to Stereo Out and are not set to “Not Connected”? Do you have the same issue in a new Empty project?

I will try the update. The output settings are set to stereo out. As on every other projects. Also an empty one. The sound disapeared all of a sudden after i tried out the izotope plugin. I have tried to remove the plug in, But nothing changes. I have also tried to export the project But it is soundless.

I would suggest removing the Stereo Out from VST Connections, then add a new one and reconnect each channel to the new Stereo Out. Do you still not hear audio then?