issues with download assistant

I’m in the process of trying to download the trial version (from an email). Launching the Download Assistant gives me this error: “A connection to the download server could not be established. Check your internet connection and try again.”
All seems well with my connection and nothing as far as AV or firewall seems to be blocking the attempt. Is it possible the servers are overloaded with traffic, or could it be some other issue?
Thanks in advance
Scott

Sorry to hear you’re having problems, Scott. Does the problem persist now, a few hours later?

Yes, still no luck. I tried last night, this morning and now a few minutes ago (6:30 EST). Same message each time.

Here are direct download links for the complete Dorico 1.0.10 installation packages are:

Windows

Mac

We would be interested to take a look at SDA’s log files so we can determine why the download isn’t working for you. Could you find them and zip them up and attach them here?

Windows: %ProgramData%\Steinberg\Download Assistant\Logs
Mac: /Users/your user name/Library/Logs/Steinberg/Download Assistant/

Thanks!

When I click on the Windows link [I’m on Win 7 Premium] all I get is an empty zip file. I’m using Chrome as my browser.
Any help is appreciated thanks.
SDA_Installation_2016-11-30_18-02-24.zip (1.67 KB)

It could be that these two problems are related, Scott. The link is definitely to the complete 8.3GB file, but if you’re getting only a 0K zip file, then it suggests some kind of connectivity problem. Unfortunately I’m not sure what else to suggest at this point. Do you have another computer you can attempt the download on?

Yes, I’ll try dowloading it to my trusty XP box and then transfer it to a flash drive, thanks.

Success.
All the best,
Scott

Hi, Google brought me here yesterday with the same problem for Halion 6 download.
Just wanted to share it was caused by Adfender (adblocker configured as system proxy).

I’m also having issues with this. I’ve had three failed attempts at using Steinberg Download Assistant and have multiple failed attempts at downloading and installing the direct download links. Attached are my SDA’s log files for each failed attempt. Thanks for the help!
SDA_Installation_2017-03-28_01-46-14.zip (4.87 KB)

Those log files show that installation completed successfully. Do you get any error messages shown to you during the download or installation process?

If anyone encounters this problem in the future, the solution is simple

Open Download Assistant\app\Steinberg Download Assistant.cfg (Usually found in Program Files (x86)\Steinberg)

Under [JVMOptions]

Add:

-Dhttp.proxyHost=HOST-NAME-OF-YOUR-PROXY
-Dhttp.proxyPort=PROXY-PORT
-Dhttps.proxyHost=HOST-NAME-OF-YOUR-PROXY
-Dhttps.proxyPort=PROXY-PORT

Replace HOST-NAME-OF-YOUR-PROXY and PROXY-PORT with the correct values of your proxy

Hello!

The same problem!!! “Check your internet connection” but it works, no proxy used, AV und Firewall deactivated!
Why is offered software that doesn’t work reliable? It’s saturday night … I wanted to meet some people, spending here two hours because a programm doesn’t work at all.
Where can I download Cubase 9.5 Pro immendiatley without using an “assistent”?

I have this problem with MacOSierra 10.13.3. Help Me please!!!

“Kaspersky Seucre Connecton” seems to be preventing the connection with “Download Server” of “Steingberg Download Assistant”.
If you are using “Kaspersky Seucre Connecton”, you You may want to check it.

Hello,

you most likely have something messed up with your network settings.
I suggest reseting your network settings, it managed to solve my problem with download assistant.

This is called a WINSOCK RESET on windows
1/ Open the COMMAND console as an administrator.
2/ type the following command: netsh winsock reset
3/ Wait for the Command Prompt to run through the reset. Once it’s complete, you’ll see the message “Winsock reset completed successfully”.
4/ Restart your computer to finish.

Good Luck

same issue for Cubase AI. I tried but it is protected to overwrite

Facing same issue with downloading cubase AI. Please share a direct download link

Here are the direct links you need:

Windows

Mac

I am also having this issue with the download of Cubase Elements 9.5 - please could you provide a direct download link for this?
Thanks