Issues with midi parts moving left automatically

For some reason, on my laptop, cubase does not allow me to edit midi correctly.
On the main screen all the new midi parts align left, If I move anything, it aligns left, if I delete something, whatever was to the right now aligns left to fill the spot.
Even deleted preferences to factory default and it is still doing it?!!
How do I stop this?!!

Hi and welcome on the forum,

Could you make a video screen recording and attach it, please? Maybe we will see something.

Hello Martin,
Thanks for your response, finally had some time to do this, and while I was watching what I recorded I spotted the issue:

Not sure why I didn’t catch it before, but set this back to grid and all is good.

Thanks again! :slight_smile: