Issues with new Export Queue w/ CSPM feature and Group Channels

Here’s my situation: I’m mixing a pop song, project has 79 tracks currently. Along with the final stereo mix, I need to deliver post-mix stems of drums, bass, electric guitars, acoustic guitars, synths, lead and backing vocals. 7 stems total.

My project has all the related tracks for each instrument submix going into group channels labelled as described above. However, when I add these group channels to the export queue and select master/groups/sends as the export setting, they don’t export with the sends on the tracks that are being routed into each of those groups. These sends are just reverbs and delays. But the exports are all dry.

I was under the impression that this feature basically replaces the need to solo and bounce each stem manually, but in Cubase soloing a group channel that doesn’t have any sends connected will still play back with the fx sends that are on the individual tracks going into said group. Basically, soloing a group channel shouldn’t mute any fx channels associated with the constituent audio/instrument tracks.

This problem doesn’t occur when adding those individual audio/instrument tracks to the queue.

Am I doing something wrong or is this something Steinberg has missed? Because the only time I’m required to deliver 120 post-mix stems for a 120 track project is if it’s a film score. For pop/rock artists it’s always instrument-specific submixes. This feature seems to have messed up here.

Thanks all for any suggestions you might have.

if this is true, this is a nightmare. i though cue submixes are literally the same as soloing tracks :frowning:

You may need to make sure your FX return channels are in “solo safe” - option click the solo button, the S turns to D

Thanks for the suggestion! Trying this out now. Will report back.

This worked! Thanks again.

Sure thing. The new export features are great, going to save lots of time!

Yeah, it’s literally the only reason I updated. The number of times I’ve gone to bed at 9am because I was up all night just solo-bounce-rinse-repeat-ing film cue after film cue, this will save time and money and most importantly, sanity! Haha.

this is indeed a solution, but it will change the whole dynamic of the workflow as you won’t be able to solo tracks afterwards without those tracks playing…

I guess it depends on how you work. I usually want to hear send effects anyway when I solo a group.

Agreed, it’d be nice to not have to do this and then un-solo defeat them again after. Fortunately in my case I only need to do this exercise once the final mix has been approved, so I’d just do a quick save-as and solo defeat the FX channels before setting up the queue. I tend to mix top-down, so I anyway do a save-as, take off any loudness maximiser plugs and then export stems.


but when you solo anythoer group they will still be playing…?

No, if a track is muted, it’s not sent to the FX channel even if that FX channel is set to “Solo Defeat”. Solo Defeat only act on that specific channel, not the channels being routed to it.