Issues with part for speaking voice


I’m working on a score for speaking voice and chamber ensemble, and I’m running into two major issues. I’ve searched Dorico’s online help, and haven’t found what I need, because it’s an unusual situation.

The voice part is unmetered – uses “normal” speech and rhythm. I’ve indicated the words as Staff text with the Lyrics paragraph style, and they show by default above the staff. (See screenshot, below. I’m still in the early stages of editing the final score, so I haven’t adjusted vertical spacing yet.)

The two issues:

  1. I can’t figure out how to hide the default whole rests in the speaking voice part. I’ve searched the Instruments area and the Layout options area, no dice. The only option I’ve found is to hide default whole rests in all parts, which would cause other issues.

  2. I’d also like to set the system objects (tempo markings, etc.) to display above the flute part, not the voice part, so they don’t collide with the words. I’m still deciding whether I want the words above or below the voice staff. It looks as though Dorico automatically puts system objects above the top staff (the voice part), and there doesn’t seem to be a way to turn that off.

BTW, as a Sibelius “refugee”, I’m absolutely delighted with the ease of global adjustments for staff size, number of systems/page, etc.

Any guidance/counsel appreciated! Thanks.

Make them notes instead. Note stems and noteheads can be hidden, and playback can be suppressed. The rhythm of the notes is irrelevant, since no one will see or hear them, and one can wait until the end to hide and suppress them all at once.

1 Like

You can’t easily hide rests for a single instrument in one shot. You could as Adrian suggests instead use notes and hide them, or you could select the rests and apply a Custom scale factor of 1% via the Properties panel.

At the moment, you can’t specify that system items should not appear above the first staff in the system. We plan to provide greater flexibility over the placement of system-attached items in future versions.

Thanks, Daniel. I found a solution for the whole-rest issue in the Facebook group: used the “ends voice” property to hide all whole rests after the first in each flow, then scaled the remaining first whole rest to 1% to hide it. Worked well, and I can work around the system object limitation.

While I’m here, though: Is there a way to change the default setting for the first page of a flow limiting it to one system?

Really appreciate your work with this amazing program. Thanks.

You can’t specify directly that the first frame in a flow should only have a single system, no. You can either add a frame break at the start of the second system, or experiment with the settings on the Staves and Systems page of Layout Options for fixed casting off, in terms of the number of systems per frame, and the option to scale the number of systems according to the height of the frame.

Thanks! I’ll go with single systems on the first page of each flow.