It seems that Cubase 13 is no longer accepting any video data

It seems that Cubase 13 is no longer accepting any video data. How about you all?

Even the videos that were previously included in projects now display a message saying, “The format is either not supported or the file is corrupted.” This happens even with videos of small file sizes.

Of course, video data works fine in software other than Cubase 13.

Hi,

What do you mean by previously, please? Are you talking about Cubase 12 or even older Cubase version? Or are you talking about Cubase 13.0.10? Or did it previously work in the very same Cubase version, you are using currently (i.e. 13.0.21, I expect)?

In the previous project (Cubase 12), I was able to load video without any issues. However, when I try to load the same project in Cubase 13.021, I receive a message indicating that the video files are not being loaded into the pool.

Does Martin.Jirsak’s Cubase 13.0.21 allow for the loading of video data?

Hi,

Do you still have Cubase 12 installed on your system, please? Can you still open the project with Cubase 12?

The other day, when I consulted with Steinberg in Japan about the frequent hang-ups with Cubase 13,
I was advised to uninstall all Cubase versions and reinstall them.
At that time, I’m not sure whether the video data could be loaded.

I tried reinstalling Cubase 12 again this time.
Unfortunately, although the previous project data could be loaded,
the video data within it could not be loaded.

Of course, whether before or after installing Cubase 12,
the result was the same with Cubase 13.
I’ll attach a screenshot of the pool.
The same message appears with both Cubase 12 and Cubase 13.

Hi,

To me it looks like the issue is not in Cubase but rather it’s a system issue.

If it’s in the system, wouldn’t that video data not appear in other applications?

Does Martin.Jirsak’s Cubase 13.0.21 allow for the loading of video data?

Hi,

Yes, I can import video in Cubase 13.

Can anyone help me install cubase remotely!!!

Emal:aztreal0o0@gmail.com

I updated all drivers, including the BIOS, to the latest versions. However, the video still won’t load. Neither AVI nor MP4, nor any other format worked.

But, there was one exception; I was able to load a video that I had previously. So, does that mean there’s no issue with my PC? However, next to that video, there’s a blank file with the same data name as the video but with a .v2cache extension, which I’ve never seen before (it didn’t exist before).

Martin.Jirsak, do you have such files next to the video data you loaded?

wewe

Hi,

Yes, these files are created by Cubase.

Martin.Jirsak, could you please try loading this video in both Cubase 12 and Cubase 13? I’m able to load it in my Cubase 12, but encountering issues in Cubase 13.

Hi,

Yes, I can import this video to my Cubase 13.0.30.




Mr. Martin.Jirsak, Thank you for the message.

Could you please left-click on the video and right-click to select “Save Video As…”? You can download it to your PC with the title “bandicam 2024-03-22 21-53-58-087.mp4”.

When trying to import it into Cubase 13, it appears as in Image 1.

When attempting to import it into Cubase 12, it looks like Image 2.

Importing it into Cubase 12 yields Image 3, with the audio file named “bandicam 2024-03-22 21-53-58-087.mp4”.

I apologize for the inconvenience and appreciate your assistance.

Hi,

Is the problem in the file name then? Could you try to rename your file to a.mp4, just for test, please?

I tried to use the “bandicam 2024-03-22 21-53-58-087.mp4” name for the file. The result is the same. I can import it, I can see the frames in the track, I can open the player and see the video while playback. Everything works as expected with the video on my side.

The issue is not with the file name. You need to download the video itself. Therefore, please left-click on this video, then right-click and select “Save Video As” to save it.

While videos exported from other applications (30 frames in MP4 format) can be loaded, this video captured with an app called Bandicam is also in the same MP4 format with 30 frames.

I want you to understand that there are videos in the same MP4 format with 30 frames that can be loaded, and those that cannot.

I find it strange that videos loaded in Cubase 12 cannot be loaded in Cubase 13.

It seems that you need to play the video once in order to download it.
By doing so, you’ll be able to download the video itself.
Thank you in advance.

It might be unclear in Japanese, but there is an option fifth from the top labeled “Save Video with Name.” Clicking on this will allow you to download the video.