It's Happening Again!!

Hello!

Suddenly, I’m not getting any sound, again!

I insert HaloinSonic SE, select a piano, click the virtual keyboard, and it works.

I record-enable the track, play the controller, and … “silence”. The MIDI monitor is showing that there’s MIDI information going in, but no sound.

I returned the preferences to their default state, in case I had turned something off by mistake.

I just did a clean install, to no avail.

What have I missed?

Update …

https://youtu.be/y5hzh5qjaoE

Click the monitor button on the track. You probably had the pref set before which automatically enables monitor on record enabled tracks.

Would be my take too. When arming a track, output is disabled for good reason. When you have a mic attached and are singing, you don’t want sound to come out the speakers and bleed into your recording. With MIDI it makes less sense, agreed, but I think this is just a global setting: when recording is enabled, disable output. When you want output, you have to enable the monitoring function (speaker icon). I stumbled over this a few times myself.

Thank you! (Where’s that “slaps head” icon?) :blush: :laughing: