Its ridiculous that Crossfades don't work and greyed out

Hi,

iam Sebastian from Germany and working for TV Shows as composer and mixer and this year i gave Cubase a try cause I loved it back in the days and I liked the new features in 11.

But what is wrong with the crossfade function. Every DAW I worked on and these are a lot have no issues with that easy kind of normal “no brainer” function.
I still can’t believe it, that i am reading about this problem in this forum 5 years ago and this bug is still happening. We are talking about a crossfades between two Audio Regions. Wtf

And no i am not using “audio parts” or anything that might be the issue.
It is greyed out and it stays greyed out. And if the only workaround is to delete my preferences it is unbelievable.
It worked in the past or better weeks ago and then something mystical has happened and the crossfade leaves the building.

Sorry guys but iam really frustrated that this is a problem since years, I never thought about a crossfade in a DAW :slight_smile:

So is there any chance to get it working again without touching my preferences and scanning all my Plugs again and reimport all my Mixer and Keycomannds ?

thanks

You don’t say exactly what the problem is or how to reproduce it, or what 5 year old issues you refer to, or really anything that would enable someone to help you out.

Ok sorry, I thought its clear when I write about crossfades they don´t work.
I mean that this Issue is 5 Years old when I search in this Forum with no good workaround.

I want to do a simple crossfade between two overlapping audio regions. Sometimes I need really exact crossfades

Looks like user error, sorry.

You can’t crossfade without selecting the portions of the two events that should be crossfaded.

You only have IW_Intro_Full selected.

Funny, for a moment I thought I am dumb and that’s the solution and for this solution I have no problem to feel dumb :slight_smile: but in my attached picture you can see there is no “user Error” I just forgot it for the picture but makes no different unfortunately.!

and @Steve just to show that a crossfade also works with selecting just one file in Studio One.

Different programs work differently. In Cubase use the range tool to select the exact range you wish to apply the crossfade.

Maybe there’s a language barrier, but I was clear in my previous post where I said

You can only select a portion of an event using the range tool. In your screenshot above you have the entire events selected using the Object Selection Tool.

Read: Range Editing

Certainly, if there were a bug that stopped crossfade creation there would be dozens of protests and posts about it.

maybe its my English and it would be better to understand when I can write in my native language.
And Steve I tried also the Range-Tool but the crossfade function is still greyed out. Iam not a noob working my first time with a DAW.
For me its logical that I wanna apply a crossfade to the range that is overlapping on my 2 regions, so it works on every DAW.
Maybee its my cubase I don’t know but iam not the first one with this “Crossfades greyed out” problem but I don’t wanna bother you anymore.

if there is only the way that I have to delete my preferences I will try it. If it works I can give you a sign.
Meanwhile I use the autofade function. But sometimes I need more complex crossfade editing.

I would not suggest deleting the pref folder. but I have not had this problem myself.

You should instead use the Safe Start function, or delete Defaults.xml. Your key commands etc will not be touched.

This works how you want it to for me. Perhaps you have the Track Locked? That would grey out the Crossfade.

Here crossfade works ok too.
You just use the range tool, make a selection between two audio events and hit X , double X open crossfader editor for changing settings.

I didn’t even use the Range Tool. Just overlapped the 2 Audio Events and selected both.

I’ve had this issue… deleting the prefs folder ‘fixed’ it… but it meant I needed to set everything up again.
Now, I have a backup of the different related prefs folders for this reason.

Did safe mode help?

But that works for me too! i didnt have to delete any preferences.

It is rarely necessary to delete the entire prefs folder, if you are doing this you are causing yourself unnecessary grief. The only reason to do this would be to fully reinitialize the daw to factory settings.

Members suggesting safe mode are correct, and it should always be the first troubleshooting step, for any anomaly.

Personally, I used Cubase since version 5 and never had this issue

@comixmix could ask the same in the German part… and I would explain him the same… just in German… :wink:

Thank you guys for all your suggestions.
And I have to say sorry for my dramatic title but I tried so many things before I wrote in this forum and also never experienced this issue.

Anyway i will check if I locked my track but I don’t think so and I will try to delete the default.xml as Steve said.
Safe mode I also tried but the problems was still there. Is there any good selection in safe mode that works perfect for this things ? There are different options.

Maybe it’s something in my settings that greyed out the function.
I will still discover the problem because I like to find the root cause that it never happened again.
But how you guys said the most of you never had this issue.

Thanks for sympathy.

Possibly the reason the OP finds this troublesome is because Cubase takes a really tedious approach to crossfades. In most other DAWs, if you overlap clips, by default they will crossfade. IMHO that is the obvious, sensible thing to do. In the case of Cubase, crossfades are subject to other parameters, and, I believe automatic crossfades longer than 500 ms aren’t even possible. That seems like a pointless restriction and I wish Steinberg would simply do away with that, or at least default to crossfading all overlaps, regardless of length.

2 Likes

@cparmerlee thats what I meant in general. We are talking about Crossfades. Also that I have to open the “Fade in” and “Fade out” editor to draw my individual Fade. In other DAWs you can do it simply with your mouse.