I've been through Cubase hell today. Please help

I really can’t even describe the day I’ve had. What a nightmare. Windows did an update and as a result Cubase of course got screwed up. The next time I see a Windows update NOT screw up my computer it will be the first time. Anyways, in the process of re-installing Cubase its repeatedly gets hung up at a certain point and will not complete the installation.

If there’s a mod who can PM me a download version of AI 6 I would greatly appreciate it. I don’t know if it will work but at least I’ll know I have the most up to date version. I’ve spent hours in My Steinberg and can’t begin to figure out the eLicenser process. I’ve had this for 5 years and it’s never, ever been easy.

Thank you,
Mike

Same issue here!!! Help!

hiya, Mike…

I’d suggest using a registry cleaner- something like ‘Advanced Installer PRO’ trial…

uninstall cubase if you can & use the above. It cleans out EVERYTHING to do with the prog you’re uninstalling…

Then reinstall cubase.

Just an idea

Thank you but no luck.

WHERE ARE THE MODS OR CUBASE TECH SUPPORT??? Can someone PLEASE chime in and offer some help. It’s insane that I’ve spent 3 days trying to solve this problem. Please help.

I assume you’re using Windows 10. Using Cubase 6 on Win10 is NOT supported. Tech support can’t help you here.

If you log into your MySteinberg account, there should be an offer to upgrade to the latest Cubase AI for a very small fee. It should work without issues:
https://www.steinberg.net/en/mysteinberg/my_products.html

Alternatively, you can upgrade to Cubase Elements 9.5 for just 49 bucks. It’s a much faster, more efficient and flexible DAW than Cubase AI 6:
https://www.steinberg.net/en/shop/buy_product/product/cubase-elements-95.html

Thank you very much for offering some help. I’m a little confused though. I’ve been using AI 6 on my Windows 10 for over a year. I even re-installed it last December with no issue. I’d be willing to upgrade to Elements 9.5 but I’m worried it won’t install since my current AI 6 is not fully operational because of this hang up at the YSdriver extension point.


9.5 will work the YS extention has been abandoned years ago.

So I paid the $50 to upgrade to Elements 9.5 and lo and behold same hang up at the same point - the YSdriver extension. I guess that driver wasn’t abandoned several years ago.

Is there a mod anywhere who reads these threads? I could really use some help here. It would be greatly appreciated.



Reinstalling the driver for this Yamaha device should fix the problem. Windows 10 updates like messing up with that stuff.

Try one of these drivers: https://www.steinberg.net/en/support/downloads_hardware/yamaha_steinberg_usb_driver.html

Appreciate your input very much. Thank you. I’m curious though why I’d need to download that considering I just upgraded to Elements 9.5 last night. But I did download it and now unfortunately today’s new error when trying to install the driver is “unable to complete the extraction. Destination folder could not be created.”


Thoughts??

Might be a rights management issue? Are you using an administrator account?

It’s my personal laptop so administrator account doesn’t really apply.

I restarted my computer and got past that most recent error. However, NOW the error when installing the driver update I downloaded from Steinberg it tells me there is an older version of the driver already installed and to uninstall it. So I went into Device Manager and uninstalled the Yamaha THR driver that was there. It’s no longer there. I went back to install the new driver after re-starting my computer again and once again it tells me there is an older version of the driver already there and to uninstall it. It’s not there so I’m at another impasse. Oy…I’m so drained from this process. Five days of not being able to install the software after it had been working fine for a year.

Problem solved. THANK YOU VERY MUCH to those of you who tried to help. I greatly appreciate it.

NO THANKS to anyone from Cubase. You’d think they’d spend time in the forums and try to help the people who pay the money and buy their products. I even Private Messaged one of them 5 days ago but of course never got a response. Lousy customer service.

So, how did you solve it?

Also keep in mind that these are primarily user forums. For official support you should use your MySteinberg.