I've set bar repeat counts to "do not show" and it still shows (?)

Just wondering if I’ve missed anything or if this is a bug. Here’s how I set things:

And here’s how the bar repeats appear in my score, regardless:

Any thoughts? :slight_smile: (I know I can manually turn them off using Properties, but would like this to be automatic, ie. the “Dorico way”!)

Thanks in advance -

  • D.D.

Your first screen shot shows the options for bar repeats, while the second screen shot shows rhythmic slashes. You’ll find similar options for the latter under Engraving options > Notes > Rhythmic slashes.

(d’oh!) Right you are - thanks -

  • D.D.