Izotope Neutron Won't Load IN Cubase 8.5 - Larger Projects

Hi, I am trying to get a sense of user experience with Izotope Neutron On larger projects the plugin freezes and only a partial window for the plugin which effectively freezes cubase as windows generate an error beep. It is acting as if it is out of resources but I have plenty in reserver. The problem only occurs on larger projects … simple projects will allow me to open the vst effect… Can anyone confirm similar behaviour. I am working with their tech support and they have been responsive and sent me a new beta but it doesn’t fix the problem. Any experiences with Neutron would be good reading .

I have been using Neutron a couple of days now on a few projects both quite large and small.
The only problem I have experienced working in 8.5 so far is when using the masking function. The narrow window which displays the red ‘masking meter’ is sometimes not displaying anything. I have not worked out if there is any particular reason for this problem with regard to the project being big or small. That function seemed to work fine in WL Elelments when I tried it.
Otherwise all has been working as advertised for me. A very impressive plugin, which I have seen described elsewhere as a ‘marmite’ one (You will either love it or hate it!).
I’m not surprised that there would be some bugs in V1.0 as it clearly has a lot going on under the hood. Hopefully Izotope will swiftly get them ironed out.

I’ll try later.

Hi Scotty
Not sure how large a project you are talking about, currently I have had about 10 instances without an obvious issue although the VST performance does seem to idle at about 30%.
Just tried duplicating a guitar track till I had 20 of them running, just the audio track and Neutron as the only effect and the average load goes up to 50%, real time peak 75%.
On Mac here, 8GB Ram and quad core.
Not exactly scientific but hope that is some help.
I am really interested to hear how you get on as I think we need to ensure Neutron can handle a reasonable number of instances without causing issues or requiring rendering in place all the time.
VST 20 Neutron Instances.png

I really appreciate all of the responses. I think it is graphic hardware related. I am running an AMD Firepro w4100 pushing a couple of 4k monitors. I only suspect this and have nothing concrete to base it on . The software looks promising. I’ve uninstalled and reinstalled it, I used the Ilok authorization and then tried the challenge response authorization and get the same results . I have 32 gigs of memory and the project in question has over 8gigs available according to the windows resource monitor. The opened my project file on their system (albeit without the audio files) and could load the plugins on their test systems so it is machine specific. The Radeon drivers are the only thing a little atypical on my system. It is a a reliable asus p97x hexicore running windows 7 64bit.

I just tried inserting Neutron on a few tracks of a 60 track project which runs at the limit of my CPUs capabilities, IE the CPU meter is pretty much dallying with the red whilst exporting, to the point where occasional exports are ruined with CPU overload. I put four instances on. the main vocal, a guitar track and a linked one providing a link cut/boost twixt bass and kick. Everything worked fine and it cleared up a bottom end mud issue I had with the track! :slight_smile:

My graphics card is an AMD Radeon HD 7700 driving a single monitor.

Have you tried increasing the masking detection strength? Tracks with volume below a certain level won’t appear otherwise.

Thanks for the suggestion, but yes I have already played with the strength settings. The white histogram display is working fine and clearly, it’s just the red meter line not displaying. I suspect it is a graphics issue. I have raised a support ticket with Izotope, hopefully they’ll get back soon with a comment.

I have had some issues with Neutron - it didn’t seem to like opening on a linked channel very much. Caused freeze.
This was on a larger project. I have put it on maybe 15 tracks and my system seems to struggle when it wasn’t doing so before. That said I have other plug ins going as well so not sure if its all entirely down to Neutron. But I would like to know if this is a resource hungry plug in?

I have the same issue as Scotty, it doesn’t matter how large is the project. I would load it on a single empty audio track and it still freezes. The thing is that it freezes when the interface tries to load up.
In Reaper DAW i can load it without any problems.

Testing this again I found that my VST performance was starting to spike when activating more instances of Neutron - but I found when I turned it off on my bass track the performance meters dropped back from about 80% to 60% . That was the track I was using the masking feature with my drums.

So thanks for the input. I have discovered that this issue of not being able to load more plugins is not limited to Izotope Neutron It seems that if I had reordered plugins with recorded automation in the insert chain on a channel strip and that insert is now empty it sometimes refuses to accept another plugin.

I’ve noticed that my ASIO load will increase during a session with several instances of neutron loaded from about 60% to spiking occasionally, quitting the project and then reopening it returns the ASIO load to pretty much where it was… think i’m going to contact iZotope support.

Just wanted to chime in: I have not had any issues with Neutron and C8.5 here, with up to 26 instances of it on a current session. I’m on a Mac Pro, FYI.