iZotope, UAD and Kontak 7 is not working with cubase 13

Hello is there anyone here that help me out with this??

I just downloaded the trial version of cubase. (I am planning to buy it)

But, I cant make my UAD Native plugins work with cubase they go directly to the ban list, same problem with kontak 7 and same problem with iZotope.

So i don’t know if someone can help me ?

This is the first time that I see a DAW not working with Kontak automatically, it is very frustrating!!

PD: I install and uninstall everything 5 times!! that worked for Fabfilter but the rest is just impossible.
I already tried every single installation version of Kontak and… nothing.
I don’t know how to even look if UAD native is 64 or 32.

You need to state if it’s pc or Mac.

Hello! I am using windows 11

all these plugins work in Cubase 13. UAD native is 64 bit. if you plugins get banned go to the plugin manager and try to reactivate them.

I haven’t found the option to re activate them. :pensive:

I have try to move the installation to another folder, I have try to copy the dll to another folder, I have try to uninstall and reinstall. Yet, it is still not working.
iZotope, Kontak 7 and UAD are going immediately to my ban list.

This regarding to UAD. I have no idea what to do with Kontak or iZotope.

I honestly have no clue about what to do. I seems like on my end this things will never work with cubase no matter what I try.

only 64 bit plugins in Cubase 13. like the list says: not a valid plugin. Do you have Luna plugins installed on your system? if so they are MAC only, I never seen UAD plugins with that extension behind the normal file names.

Well, this plugins are working with live and reaper without any issue.

I don’t know if I can’t change the way I install them. I already uninstall them and install again and I didn’t see any option to choose.

Whereas, fab filter allowed me to choose which versions I can install.

I tried to fix kontak by doing the same as fab filter but even after install what apparently is the supported version by cubase it didn’t work and went to ban list.

I don’t understand why I could have a Mac version. If I installed them for first time after buy on windows.

I honestly don’t know what else to do!

I am really super frustrated! I don’t know what else to do.

I have tried everything on my hands to make this work but it does not. Same with kontak. Which makes crazy, because Cubase and Logic are the industry standards for Scoring and I just don’t understand why Kontakt is not working right away!

If someone have a deep knowledge about why or what I can do please help me!!

I definitely don’t wanna buy the software just to see if the trial version was the problem.

are you using UA Connect to install UAD plugins and Native Access to install Kontakt 7? I think it is very straightforward to get these plugins installed. Just leave everything default and it will install in the correct folders just by pressing the button “install” in these software installers.

Yes! I Am Using UA Connect and Native Access to install everything.

This is super weird. One of my colleges (cubase user) bought with me the UA essential pack, for him it is working without any problem. For me is working perfectly on any other DAW.

I might be wondering if it is because of the trial version that I cannot. Make my plugins work?

Plus, He also downloaded kontakt player and it appears there straight away!

It is just for me :frowning: I dont understand why!!

And trust me this is the 10th time that I am uninstalling everything. I even update my PC. I don’t know what else do. This is a some point is becoming a nightmare.

I was really thinking to migrate from logic to Cubase since I use both Mac and Windows and I don’t like reaper that much.

But, for me it sounds a bit risky buying the DAW without having the certainty of my tools working with it.

And something is super weird about my installation path.

For example on his end the installation path is: C\ Program files \ Common files \ VST3

On my end this is on another different location. I dont know why.

UAD. I have the exactly same location as him. But on my end is just not working.

I doubt there is a plugin limitation for 3rd party VST plugins in the Cubase demo. All VST3 plugins (like UADx) must go in the VST3 folder:
C:\Program Files\Common Files\VST3


clean out your VST paths, no need for x86.

from your screenshots, I only see VST2 plugins in your list (and some aren’t even plugins but Microsoft DLL files) - UADx is only VST3 from what I know while the hardware plugins are both VST2 and now finally VST3. I have the same files in my VST3 folder from UADx like Webview.core2.dll but they don’t show up as invalid plugins for me and never have.

Kontakt7 however has been added to the blacklist, all I did was reactive and it was working.

I can assure you these plugins work very well with Cubase on Windows 11. Since you have these plugins installed and working in other daws you shouldn’t even have to install them to use them in Cubase if they are in the VST3 folder and 64-bit VST format plugins

you need to install the VST 3 versions. Reaper can use VST2 still which is why they work in reaper . Cubase 13 needs the VST 3 versions.

I have UAD, Kontact, Izotope working fine here on Cubase 13/Windows 11.

I ONLY install VST3 though, nothing else.

M

@glennloopez Thanks for your time on this.
I totally got your point. So, I went through where is my VST3 installed.

And when I go to cubase and scan that exact same folder this is the result.

I still don’t know how to reactivate a plugin. I haven’t found any option like that for Kontakt.

I still see that you have still installed VST2 versions of the plugins. VST2 does not work in Cubase 13 - ONLY VST3.

See here:

this information is not true, on windows, cubase 13 is still able to run VST2 plugins
what you writing only applies to apple mac systems with ARM chips (M1,M2,M3), but the OP is using Windows 11

i have still some VST2 plugins running flawlessly on my C13 on Windows

1 Like