Jazz bend playback

Hi, I’m using Fall bends in dorico 3.5. With the noteperformer template. The falls leave no time for playing the actual note and it’s length. Making a Star Wars blaster sort of sound. I’m relatively new to Dorico. And not a jazz musician myself. Is there a way to sustain the note length more without just making the note longer?

Welcome to the forum, @Smithycorno. I don’t think there is a good way to do this, I’m afraid, but perhaps somebody with a better idea will contradict me.

Try the following (I haven’t tested this myself):

  • Select the fall articulation and turn on Suppress Playback.
  • In the Piano Roll editor, add CC15 = 80 at the moment you want the fall to begin.
  • Add CC15 = 0 after the note ends.

You can check out the NotePerformer User Guide for more manual overrides for articulations.

EDIT: This doesn’t work. You might want to try adding a custom articulation and changing the pitch bend manually instead.