Jerky Fader Movement


I am using CC121 for some time now and I am very pleased with it in Nuendo 5. But recently I encountered a problem with the fader which isn’t moving as smoothly as it did before but fading in small sequences and making much more noise because of this jerky moves. This started to happen after a week of not working with it.

I am writing here because I want to see if there exists an easy fix before I am sending it back for repair/replace.
Setting the sensibility higher doesn’t fix the problem. Does anyone else have/had this problem?

Other than that CC121 is a great tool for (small budget) post and I recomand it.

Thanks in advance!

It does the same thing for me. got mine second hand and it’s always been like this, so I figured it was supposed to be that way. Would love to know if anyone got this sorted :slight_smile:

Same for me :frowning:

After trying the new CMC series of controllers I settled on the CC121 because of the new firmware version that turns in EQ controls into QuickControls. Great… except I’m having the exact same jerky fader movement as others have described. Sometimes it doesn’t work for a few seconds and then when it engages it’s fighting my finger.

I used a Presonus FaderPort with Cubase previously and the fader worked perfectly. How can a third party get it right and Steinberg not? I hope this is a software/firmware issue and not a hardware one. The CC121 has been out since 2008… you’d think if this issue would be fixed by now if it could be fixed.


… I did some digging around and it looks like the solution is to adjust the fader’s touch sensitivity to a higher setting. Mine was set to 3/8. I cranked it to 8/8 and now there is no jerky action (!) because it’s able to read when my finger is on the fader and therefore doesn’t try to move it.

Instructions on how to adjust touch sensitivity are in the manual.

I might try that, but I played with the sensitivity when I first got it and I don’t recall seeing the fader move smoothly at all. Cheers for the tip though.

For me the problme is not when I move the fader but when the fader is moving according to an already made automation. The sensitivity isn’t the solution.

Yeah, exactly.

Same here. I just learned to live with it.

It’s a shame though, it would look much more professional and probably make less noise if it moved smoother. It’s fine on quick moves, but it just can’t move slowly.

True. So the resolution trick doesn’t work?

I forgot to try that today, will get back to you on that :wink:

Hi Sunshy,

Can you tell me what do you mean by resolution trick.

Thank you!

Any word on this? I just bought one and the latest update was already installed. Fader is cool just when slow movement with automation it is jerky and loud. Any word on this?