Jumpy, spikey CPU meter even on empty project

My CPU meter at idle in an empty project is jumpy and sporadic. In a normal project with several tracks and instruments, it is even more jumpy. I have tried just about everything in the world to no avail. I’m using a new computer running Windows 7. This issue bothers me because on my last setup, the CPU meter behaved as expected. Its as if something or some process is going on in the background. I have gone through many DAW tweaking guides and disabled everything possible. I have changed driver versions multiple times for my Fireface 400 and the issue prevails.

Does anyone have any ideas of what could be doing this or of any ideas as to things I can try? Has anyone else seen this before?

Thank you in advance.

Maybe raise your latency a bit?
Disconnect your Fireface 400 and see if it persists. If it does you can disregard that.
Start your computer in safe or restricted mode and introduce your drivers one by one till it happens. If it happens before you start applying drivers, then it’s a hardware incompatibility.

Also check what firewire chip your laptop uses. If it’s not Texas Instruments, you may have a problem. There is plenty on the RME forum about this. I’ve just bought a firewire repeater cable to solve this issue. When it turns up, I’ll report back.

Thank you both for the info. I will try some of these things tonight. Also I should have mentioned I’m using an i7 desktop installed with a firewire card with a TI chipset.

Try this> http://www.thesycon.de/deu/latency_check.shtml

Thanks all for the things to try. I did some testing. I tried raising and lower latency and samples, same issue. I unhooked FF, went into Cubase, meter still jumpy. Then I even entered Cubase while in Safe Mode and the meter is still jumpy. I tried the DPC latency checker and it says my computer is fine and should handle audio ok. I should mention the meter is jittery but I can still work. It’s just that it should not be that way that bothers me because it doesn’t do this on my old setup and on my friend’s setup and I’m sure on none of yours either.

I suppose I’ll learn to live with it unless anyone else has some ideas.


If you unhooked the ff and your meter was still jumpy then you don’t have the ff selected in the adio settings. Should be completely flat if your soundcard isn’t plugged in…