Just got Cubase 6 but...

I can’t use it because all the fancy graphics is more like SLO MO

please give us the option to make everything FLAT and really simple NON 3D wave forms like in cubase 5

At least give us the option. I understand some people need things to look pretty for it to sound good. I don’t.

does anyone agree with me? =[

zooming and scrolling is so slow.

I think you need to spend some time setting up your gui preferences. There is a manual ya know! :stuck_out_tongue:

Aloha Joey,

What gear are you using? (hardware/plugs etc)


{’-’}

I was thinking that too. Maybe some investment on a more powerful display adapter would make sense. Or then it’s just like “I want everything to look like in DOS!” :laughing:

Anyway, before buying an expensive piece of software one should make sure that the PC is up to it. :slight_smile:

ok i didnt think i’d need to mention it but here’s whats up

i read the manual, messed with the settings. no dice.

i have an awesome computer (intel i7 980 extreme, 6 gigs of ram tripple channel memory, solid state operating system drive) windows 7 64 bit (running cubase 5 32 / 64 bit, and cubase 6 32 / 64 bit)

the graphics card is nvidia 9800 GT (better cards are too loud for the studio)

please tell me this graphic lag will go away with an update?

So Joey,
You have no graphics probs when running this system using C5?
{’-’}

yeah cubase 5 is as fast as the speed of light on this system.

Please excuse my bad english…

I have a similiar isue:
SOMETIMES, ca. all 15 min the graphic turns into “slo mo" mode^^ but music keeps on playing well during this problem…
SOMETIMES, ca. all 45 min during the recording the audio "hangs”, hears like a “1ms loop” which takes ca. 10 sek, the recording goes on, but you can’t here what you are recording, because of the noize. (sample dropout?!?)

By both problems one of the 4 Cpu Cores gets a “Perfomace Peak”, not allways the same Core.

The .cpr with this issue has just some cutten audiotracks and takes “no VST, HDD, CPU (Task-Man) performance”.
The .cpr was created in C6, just drag’n drop some audio file into.
In C5 no problem with the same .cpr created in C5.

Core 2 Quad
Gagabyte eq45 ud3lr
3gb Ram
3 HDDs Programme + win/Auslagerungdatein + SampelLib/cpr + audio
Win XP 32 Sp2
optimized for DAW
M.Audio Delta 1010lt
C6

In the past i had many problems with this system, but i’ve got it work buy using NOT up2date Audio-Drivers.

Thank’s for Your attention!

Joey - just a thought; are any external hard drives in play here…? Try an experiment by moving a project (use the ‘backup’ function…) to take them out of the equation and use only internal drive(s). It sounds like an issue I sometimes get of delayed ‘writing’ to a drive that’s gone to sleep… although, when this happens nothing goes into ‘slo-mo’ as such -all audio just hangs waiting for the drive to wake up… :wink:

the playback and recording all work just fine
its just visually slow

im not using any external drives, not even for back up.

I have to chime in here and say I have exactly the same problem. I had no problem with 5 but just updated to 6 and ghave laggy graphics. It is a real pain on things like compressor gain reduction level meters which lag behind the sound. I too haev a decent machine and newish graphics card.

And before implying that someone has failed to do just that, one should find out what hardware he actually has.

— otherwise you make yourself look foolish when it’s revealed that his system is perfectly capable.

A bit of a hobbyhorse of yours, I think, mindastray - at every opportunity, belittle people who don’t have the latest OS, etc? And in this case, be disparaging on the basis of a mere ASSUMPTION that the user is using inadequate equipment. :unamused:

sounds like what happens when autosave kicks in, obviously if you’re playing back a project and it’s saving at the same time something’s got to give so priority is given to saving.


see my sig for my system but I’m not experiencing any graphic issues and I’m using a 30 inch cinema display and a 24 high res samsung together from an NVidea 8800 GT GFX card :smiley:


MC

Thank you very much Norbury Brook!
Sounds like it could be the reason for this isue.
I’ve never enabled “autosave”, but maybe C6 does it automaticaly.
I’ll check it out when i’m home again…

the graphics lag is 100% of the time. in otherwords, it never “snaps” out of it…

every zoom, scroll, track size increase, decrease, etc. is laggy.

sample editor is not laggy, very responsive

just project view

good news…

the laggyness has went away a little bit…

will post more when i find out why

edit: well its not gone completely, its just less than it was…

well now i have a new unrelated problem, some plugin’s latency are not compensated for properly

the graphics laggyness has seemed to go away though… perhaps a reboot fixed the deal?

I don’t know why, but autosave was turned on (15min^^).
I hope this was the reason for this behave…
Thanks!!!

[/quote]

I don’t know why, but autosave was turned on (15min^^).
I hope this was the reason for this behave…
Thanks!!![/quote]

I think when you install C6 the basic settings will be that autosave is on, something Steinberg does, and the preferences from C5 are not copied to the new folder. Think that is why you experience that.

Hope this makes sense.