Just installed Groove Agent 4 but no content

Just purchased and installed GA 4 from Steinberg. Installed fine. Opens fine in standalone and Cubase 9 - but where is the content. Nothing in browser. No GA 4 folders in Application Support folder (where the GA SE folders are). Install didn’t take long - so I guess no content was installed. Tried to install twice without making a difference.

Any ideas?


iMac 2011, Sierra, 16GB RAM, 1TB HD

Yes this is what happened to me. I hope someone has some idea of what went wrong

You have to unzipped the download completely and use the start center file to start the install. do not start the install with any other file

I don’t think you can start mounting the file unless it’s completely unzipped. And I tried to install multiple times using the Start Center. However, coincidentally, I discovered that clicking the little button with the round arrow in the MediaBay scans my sources and eventually shows content (although I am don’t know if I see all of it - it seems a little sparse). There is nothing in the manual that says “before you can access your content you have to click this button…” In the meantime Groove Agent 4 will run as standalone but I am unable to connect it to the audio system of my computer. On the only other Steinberg plugin I can run as standalone (Halion) the pull-down menu on the top left lists all available drivers - Groove Agent only shows “Not Connected”.

o man sorry to hear that. I’m Using Cubase 5. I only see the option to add Groove agent only when I add an instrument track. I know you probably already know this but I thought I would say it anyway to cover all possibilities I’m having trouble now trying to record a drum track in Cubase with Groove agent as the instrument. When I click record in cubase it freezes (nothing Moves) until I click stop. I’m sure I’m missing something. I’m very new to Groove Agent