Just purchased - crashes when changing presets - VST3 & VST2

**EDIT - I fixed the problem on my own. Turns out to stop the complete freezing up of Cubase I had to cut the VST3 presets from their default install location:

C:\Users\YOURUSERNAME\AppData\Roaming\VST3 Presets\Steinberg Media Techologies\Padshop

and paste them into the other location I found that was created, I guess upon the Cubase install:

C:\Users\YOURUSERNAME\My Documents\VST3 Presets\Steinberg Media Technologies

THAT stopped ALL crashing when changing presets.***

Original post:
Against my better judgement I bought this, should’ve tried the demo first. Using Cubase 6.07 64bit, installed Padshop Pro 64bit and I load it up and try a preset, great. Then I go to another preset and the entire program (Cubase) freezes and becomes unresponsive and I have to kill it via the taskmanager. Removed the VST3 version and tried VST2 and I can load 2-3 patches then it happens again, complete freezeup. I’ve written support but have no idea how long they will take to respond so I’m also checking here to see if others have had this issue. I paid $80, which I thought was a steal, but if I can’t use the software at all… well then… :frowning:



Padshop crashes Cubase when I try to open it.
I have tried moving the pre-sets as suggested in a previous post but no luck.
I have a 1 month old tech support request in but am tired of waiting…
any tips appreciated. joe :unamused:

I´m moving my issue here, originally: https://www.steinberg.net/forums/viewtopic.php?f=286&t=178641


  • I´ve been facing this problem since I did upgrade from Windows7 to Windows 10 two weeks ago

  • Cubase CAN be opened without issues, the problem occurs only when opening existing projects with Padshop or Retrologue instances

  • Sometimes, from some unexplainable reasons, Cubase CAN open also these projects, but the success is maybe one from ten attempts

  • there´s no problem opening a new instrument track with Padshop or Retrologue within a new project, however, at Padshop I sometimes get an error - in these cases Cubase does not stop working, the error only pops up, and when I close it I can open another instrument track and this opens without issues

  • I reinstalled Padshop and updated Retrologue (i.e. both are up.to.date) - did not help

  • Deleting all older preferences did not help either

  • iLok as well es eLicenser are up-to-date, this should be OK

  • Plug-in manager shows no complications, also paths to the plugíns are OK

I would be glad if someone came up with ANY hint as I can not stable-open my projects with Padshop more than 2 weeks… Tried almost everything known and found related to similar issues. I can´t reach Steinberg support further than a rep in my country, with whom I´ve tried all the recommendations he proposed.

Can it really be nothing else but Steinberg´s fail at implementation? Even in their own DAW ? :confused: : https://www.steinberg.net/forums/viewtopic.php?f=168&t=169160