Just starting, having trouble already!

I recently acquired Wavelab but I’ve never used it before. I can’t even get it up and running. Help!
First, I’ve imported a song. Then, it’s able to global analyze, but cannot play back the song.
I set up the audio connection to my correct output. The problem is WL won’t even play the song. What am I doing wrong?

What do you mean by it wont even play the song ? no sound or pressing play and nothing happens ?

when I press play, it only looks like it’s playing for 1 second, then acts as I didn’t play anything. The spectrometer and other analysis tools show a flash of the data, but immediately stops.

Maybe a dumb question, but have you tried other files, and have you tried to drag and drop a song into wavelab ?

I think more info is needed. What kind of interface? Is the interface set to the same sample rate as the file? Is the interface capable of receiving sample rate changes from WaveLab?

As a test, can WaveLab play correctly using the built-in output of your computer without issue?

Another possibility is: The symptom described can also mean that another audio app has control of the soundcard. Maybe check that nothing else is open and, if it is, has ‘release sound card driver when (app) is in background’ checked.