Just when it was going so well !

Hoping I can find an answer here to resolve my issue with upgrading to El Capitan and the now missing elicence.

I’ve searched to no avail to try and find an answer to how to rectify my missing licence since updating to El Capitan from Yosemite. I updated the elicence via Maintenance and Cubase will still not work saying the licence is missing.

My licence and purchase is showing in My Steinberg so don’t know what else I can do. I’ve searched the Steinberg forum but can’t find how to resolve it.

It is now driving me insane, any help would be greatly appreciated.

Cheers

Jeff

Have you tried updating your eLicenser software itself?

Quick search turned up this…according to Steinberg it needs a fix from Apple.

https://www.steinberg.net/forums/viewtopic.php?f=230&t=89032

Many thanks for the prompt responses guys, really appreciated.

Yes, I have updated the elicencer software mroekalea, an update was available but made no difference.

Thanks Grim, I hope Apple come up with a solution quickly. It seems a lot of people have no problems with the upgrade to El Capitan and running C8, don’t understand it.