Justify bottom

I have my copyright notice in a text frame at the bottom of my full score master page, with vertical alignment set to “bottom”. It looks just like I want it to on the master page, but when I apply and close the master page, the text is aligned at the top of the frame in my document.

Do you have page overrides? Red triangle on the page icon. If so, right click and remove overrides.

Here’s a description of page overrides: https://www.scoringnotes.com/tips/working-with-master-pages-in-dorico-part-1/

I was hopeful that might be the solution, but no change. The text is still bottom justified on the master page and top justified in the score. Is there some kind of minimum padding setting somewhere that I might have missed? I don’t have any padding set in the properties panel for the master page. Is there a setting somewhere else I am missing?

The master page should be absolutely identical to the layout, if there are no page overrides. Exact copy. Are you sure you’ve edited the correct master page for that layout?

Or perhaps you have an extra line break or two inserted in that field, so it’s appearing as though it’s justified differently. I would check for blank spaces that may force the appearance.

Can you post a screenshot?

It’s also worth noting that there’s a known bug: any time you edit the contents of a text frame it resets its justification. Maybe go back into the master page and double-check that it really is bottom-justified there.