Kanaleinstellungsfenster verschwunden

Hi,
hab mit der Bearbeitungstaste für meinen Stereo-Out Kanal das Kanaleinstellungsfenster geöffnet. Aus lauter Neugierde habe ich dann alle Ansichtsoptionen weggeklickt bis naturgemäß nichts mehr da war.
Problem: Jetzt kann ich es nicht mehr öffnen und die entsprechenden Kanaleinstellungs-Fenster Ansichten nicht mehr wieder einblenden.
Neuinstallation war erfolglos. Es muß offenbar irgendwo am Mac (MacPro mit OSXLion) eine Datei versteckt sein, wo sich Cubase diese Einstellungen merkt.
Vielleicht hat von euch wer einen Vorschlag oder sogar eine Lösung :unamused:
lg und vielen Dank im Voraus
Georg

Hi,
Cubase merkt sich diese dinge auf dem mac unter Benutzer / Dein Name / Libary / Preferences / Cubase 6
Diesen Cubase Ordner einfach mal umbenennen in z.B. “Cubase 6 versteckt”
Dann legt Cubase automatisch beim nächsten neustart einen neuen Ordner an und schreibt alle einstellungen neu. Dort stehen auch evtl. deine Templates drin, falls du welche hast. Die, oder jeden anderen ordner kannst du aus dem Ordner “cubase 6 versteckt” einfach ersetzen bzw. in deinem “neuen ordner” cubase 6 rüberziehen u. überschreiben.
falls du z.B. irgendwelche spezial einstellungen hast oder so…

Du hast bei Lion nur ein problem. Apple hat seit 10.7 den “User Libary Ordner” unsichtbar gemacht :unamused:
aus angeblichen “sicherheitsgründen”. Diesen Ordner mußt du erst wieder sichtbar machen um deine preferences dateien löschen zu können
wie, das habe ich hier mal verfasst:
http://www.steinberg.net/forum/viewtopic.php?f=28&t=13739

danach sollte dein problem gelöst sein :wink:

P.s. du kannst deinen ordner “cubase 6 versteckt” auch löschen. Cubase schreibt dann den neuen ordner auch einfach so, aber zur not kannst du den Cubase versteckt ordner auch wieder zurück versetzen in cubase 6 und deine alten einstellungen wieder nehmen…falls irgendwas sein sollte etc ppp

Vielen Dank für deine rasche Antwort. I
Ich hab die Lösung dann nach längere Recherche auch gefunden. Ich hab in dem besagten Ordner die default.xml Datei gelöscht und alles funktioniert wieder.
Aber mein größtes Problem war, wie du auch schon erwähnt hast, daß ich die User/Library finde. Und mit dem Finder hat man auch keine Chance.
Wenn man die ALT-Taste drückt, kann man die Library unter dem “Gehe zu-Menü” auch einblenden :slight_smile:
lg
Georg

Du kannst die Libary auch dauerhaft sichtbar machen. du mußt unter Dienstprogramme, “Terminal” öffnen,diesen befehl dort eingeben: chflags nohidden ~/Library
und “enter” drücken. Dann bleibt die Libary immer Sichtbar :wink: